Jump to content

Antivirus Pro Problem


Recommended Posts

Yesterday I used MBAM to remove a variant of Antivirus Pro 2009. It worked perfectly except that it did not fix the "interstitial page" problem with IE. (When you go to a web page on IE, you're told that you are not protected and asked whether you want to continue.)

I spent quite a long time looking for the problem, thinking that it was a BHO, but I was not able to identify the culprit. I downloaded and ran several other utilities, and they all came up clean. When I rebooted the computer, the problem was gone.

My question is, why didn't MBAM get rid of the intercept problem? Or, would that page have been eliminated if I had rebooted, as I should?

I'm a BIG fan of MBAM.

Link to post
Share on other sites

  • Staff

Most likely the dll or whatever file was causing the issue was in memory and the system needed a reboot for MBAM to delete it. If you notice any further issues or suspect you may still be infected please follow the instructions here:

http://www.malwarebytes.org/forums/index.php?showtopic=2936

and post your logs in a new topic here:

http://www.malwarebytes.org/forums/index.php?showforum=7

Please be sure not to install any software or use any removal/scanning tools exept those that you are

instructed to by the expert who will be assisting you as doing so can make their job much more difficult.

I hope I was helpful. Good luck and safe surfing.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.