Jump to content

mouse problems


Bobc8
 Share

Recommended Posts

Hi everyone i am having a really annoying problem with my computers mouse. The problem is my mouse keeps turning invisible and then i have to restart for it to work again. Can you help me?

Link to post
Share on other sites

You mean it physically disappears?

Just kidding. Are you still able to click on things when it disappears?

Bobc8 cant get on today, so I am telling you what he wants me to post. He says that Yes, He can Still Click things, and the cursor just is stuck in one position.

Link to post
Share on other sites

What version of Windows are you running? Did you install any updates recently? When did the problem start? Does it also happen in safe mode?

He cant turn on his computer today because of UNMOUNTABLE_BOOT_VOLUME. I know how to fix that, and will be fixing it later. As a side note the same BSOD happened last week. Is this a sign of a failing HD?

Windows XP

Not sure, we install through automatic updates

When he began using VM Ware

No

Link to post
Share on other sites

He cant turn on his computer today because of UNMOUNTABLE_BOOT_VOLUME. I know how to fix that, and will be fixing it later. As a side note the same BSOD happened last week. Is this a sign of a failing HD?

Windows XP

Not sure, we install through automatic updates

When he began using VM Ware

No

It may be a sign of a failing HD, I recommend you to check the HD's SMART data. Speccy should be able to read it.

If it started after installing VMWare, it might be a driver issue. Try uninstalling VMWare and doing anything you would do that would make the cursor freeze.

Link to post
Share on other sites

It may be a sign of a failing HD, I recommend you to check the HD's SMART data. Speccy should be able to read it.

If it started after installing VMWare, it might be a driver issue. Try uninstalling VMWare and doing anything you would do that would make the cursor freeze.

Ok... I will try that tool. We fixed the mouse issue though. I reinstalled the driver.

**UPDATE**

I ran the tool and everything looked good other than the temp. BTW, Speedfan says the disks fitness is 81% and so is performance.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.