Jump to content

MWB PRO keeps going back to free version


Recommended Posts

Hi,

I got MWB free trial---after it expired i paid for pro version,entered the proper id & key,got the thank you for registering message and it was good for a day and then a pop up states my trial period is over and the mwb tray icon went black.I re-registered the id & key again,got the thank you,and tray icon went back to red---for another day and the same thing happened again---black tray icon again today.

What`s going on here?

Link to post
Share on other sites

  • 1 month later...

Hello first reply post I am very new to this part although I've read thousands. I too have the trial issue after I've paid and entered ID etc. Happened ..thought I fixed it then after moving my pc into the other room it is back. Any solutions, I've re entered id says It's not a valid id.(because I've already used it obviously)now I can't even flash scan as I am back to limited free account\version.? Any help would be great. :unsure: & thank you for your service, program and hard work! :)

Link to post
Share on other sites

  • Root Admin

@cyparadigm

Please do the following:

  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here
    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

Link to post
Share on other sites

First, thank you for a super prompt response very nice. Perhaps I wasn't clear, I did the steps, however my key\ID says It is invalid. I paid for full version(pro) I also read faq's but to no avail. >.< thank you for any help and time again. I want the Best i paid for the best ^c^* I feel insecure without it!

best regards

c youngs

Link to post
Share on other sites

Hello cyparadigm

Have you copy-pasted the ID and key from your confirmation email that you got from Cleverbridge, or did you type them in manually?

Since characters such as the alphabet "O" and the number "0" can be confounded, it's better to copy-paste the license information.

Link to post
Share on other sites

  • Root Admin

Please contact the Help Desk and they can assist you further. Please include your Cleverbridge order reference number so that they can have someone verify it and your registration information.

If you do not know your order number you can contact Cleverbridge and they should be able to assist you.

Cleverbridge customer service

https://store.malwarebytes.org/342/?scope=cuseco

Thank you

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.