Jump to content

Create SDK Error (0,13,CreateSDK)

Recommended Posts

I'm having the same issue .I have yet to contact Customer Support and have yet to go through the steps listed surpa. I too am on Windows XP SP-3 (fully updated). After I downloaded the Malwarebyte's update, I got this message as the update concluded:

An error has occurred. Please report this error code to our support team.


So I tried to update again and it said I had the latest update. So I "exited" the Malwarebytes protection icon in the taskbar and tried to restart Malwarebytes and I got the same error message surpa.

Link to post
Share on other sites

I ran mbam-clean. Rebooted and re-installed the latest version of Malwarebytes. So far so good. It asked if I wanted to update my definitions. I said OK. Definitions started to download and got to 100% then error box popped up saying the same thing I just reported supra.

Could this be a problem with the update definition file?

I am about to run OTL and Process Monitor. On dial-up waiting now for Process Monitor to fully download. Don't want to start OTL until I can close all windows like you asked.

Will add attachments shortly.

PS - Using English (US) version.

Link to post
Share on other sites

I again used mbam-clean to uninstall Malwarebytes, then reinstalled WITHOUT downloading database update, and reregistered the product. It works fine, as long as I don't upgrade the database it appears. Did a flash scan that worked fine. Protection module is working fine; however, I highly suspect that if I update the database to the current I will again get a download that will download to 100% THEN I'll get the error message as I have before.

Originally I had the database up to date as of 3 days ago (I had it set for three day out of date warnings), before trying to update to a newer version today when all the problems started. Now back to an older database of 05/28/2011 (Database Version 6705) with this recent reinstall.

Could there just be something wrong with the database itself?

Link to post
Share on other sites

I got the following from Customer Service, so I'll rely on this thread to help me solve the issue.

Tom Mercado, Jul-02 09:32 (PDT):

Hello and welcome to the Malwarebytes consumer helpdesk. Thank you for choosing Malwarebytes' Anti-Malware as your malware security solution, my name is Tom Mercado and I'll be assisting you today.

You're already being assisted by one of our staff, continue with his directions

Link to post
Share on other sites

I too am having the same problem on my computer using Vista. It occured at the end of the latest update, and now Malwarebytes will not

even open, and at the same time ZoneAlarm has also quit working, it will no longer open! My guess would be it's either a bad update or

some type of virus. I'm not going to update it on this computer running windows 7 until I know the problem is resolved!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.