Jump to content

Update issues with mbam1.51.0.1200


Recommended Posts

Once a week or so I do maintenance on a friend's laptop--a Toshiba running WinXP. She lives in a semi-rural area and has (fake) broadband via Cricket which often has connection issues. Because of that, the late in the evening of the day before I go to visit, I update my own version of MBAM and copy the rules.ref file to a flash drive just in case her Cricket connection is flakey--doesn't take much for Cricket to be flakey...'-}}--and if the Cricket connection is ok, I download the current rules.ref file via the Update tab's "check for updates".

For well over a year, I have copied the rules.ref file from my flash drive to the appropriate MBAM subfolder on her laptop, sometimes I've been able to do a live update (via "check for updates" on the Update tab) because the Cricket connection is decent, run scans and have had no problems. I have also updated the MBAM software when appropriate and up until the latest release version (1.51.0.1200) have had no problems.

A few weeks ago, the MBAM version on my own system updated (to 1.51.0.1200) so I updated the MBAM software on the laptop to the current version having downloaded it via the download link (http://malwarebytes.org/products/malwarebytes_free), copied it to my flash drive and then to my friend's laptop. I did an overlay install of the new version (I've done overlay installs before with no problems) and I UNchecked "update mbam" and "open mbam now" options because I wanted to copy the (relatively current) rules.ref file from my flash drive to the appropriate MBAM subfolder on the laptop before opening the new version--I'd done this for previous MBAM software updates and it worked just fine--because the Cricket connection was not very good.

When I started MBAM, the pop-up window asking if I wanted to try the trial pro version displayed and I declined. I checked the Update tab and it didn't show the database version I had just copied into the doc/settings/allusers/mbam subfolder and when I tried to update (via clicking on the "Check for Updates" button), I had significant problems because the download screen display was very odd--the download percentage never displayed properly ("download .00"), the progress meter never moved and the number of bytes downloaded also did not display properly (basically a weird changing 8-9 digit number displayed).

I figured that the install was problematic and tried using mbam-clean.exe to uninstall but it left stuff all over the place so I eventually used RevoUninstaller (advanced mode), did a clean install and I was finally able to get the rules.ref file update downloaded although the download display window stats were still weird looking (as described above) but I figured we were good to go.

Last week, I again copied the (relatively current) rules.ref file from my flash drive to the appropriate subfolder on the laptop and again, the Update tab did not show the database version I had just copied. I tried downloading but couldn't get the updates to download. I had the same odd download window display and eventually, the download would stall, MBAM was shown as "not responding" in the Task Manager window, and I had to abort MBAM. I tried this a few times over the course of about an hour or so and finally just gave up figuring I need to pop in here and post to see if you guys had any suggestions.

I've browsed around the forum in hopes of finding a solution and I didn't see anything pertinent. I'm considering uninstalling version 1.51.0.1200 and installing version 1.50.1 (downloaded from filehippo.com).

Sooo...

1. Is there something odd going on with MBAM version 1.51.0.1200 that you guys are aware of? I'm having no problems on my system at home.

2. What's going on with the display window for the update download? Again, I don't see this on my system at home.

3. Is it a reasonable idea to go back to version 1.50.1?

4. Other suggestions?

Thanks!

Terrie

Link to post
Share on other sites

its version data will not be shown in the scanner, it will however use that newer database when scanning.

Ahhh!!! That's good to know...

What about the odd update window display I've been seeing which basically displays sort of like this "download .00 (xxxxxxxxx)"--where "xxx..." is a 8-9 digit number that changes--and the progress meter is not incremented? As I mentioned, I've not seen this problem on my own (WinXP) system but I did read a post in the forum from someone who is seeing the same problem.

Thank you!

Terrie

Link to post
Share on other sites

  • Staff

It could be an odd display issue with the latest version, we did make some back end changes to the updater and are working out some issues that were discovered (though the display wasn't one of them). As long as the updater is working, the display/progress bar shouldn't affect anything (though it may look odd) so as long as you're able to download the updates you should be fine :).

Link to post
Share on other sites

>>It could be an odd display issue with the latest version

I've not seen this in previous versions--and...as I noted, I'm not seeing it on my system at home. Now that I know that the manual update does indeed update the database (even if not shown on the Update tab), if I have a problem downloading the update (due to Cricket's flakey-ness) I can at least be reasonably sure that the scan is working with a relatively current database.

Thanks much!

Terrie

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.