Jump to content

PROGRAM_ERROR_UPDATING


Recommended Posts

Friend just contacted me with a problem using MBAM, it wont update:

Shr gets this error:

PROGRAM_ERROR_UPDATING (12163,0,IsInternetConnected)

So i uninstalled MBAM, and reinstalled version 1.50 wihcih installed and updated fine, then after it ran and i updated it again, it downloaded and installed the latest version which produced the same error.

I ran rkill and its telling me that it is stopping two instances of :

C:\Windows\system32\DllHost.exe

But those entries appear as being stopped every time if run rkill even if i dont restart the computer.

Ideas what is happening?

Link to post
Share on other sites

  • 3 weeks later...

Click on your Username at the top of the forum and click Messenger.

There should be a message from me there. Open it and read each direction carefully.

Should any questions arise please respond to me via Private Message.

Thank you very much. :)

post-60618-0-13745700-1310602292.png

Link to post
Share on other sites

Hello thealaskan: :welcome:

It is always best to start your own individual topic thread, however -

Please try a MBAM clean re-install by doing the following:

  • Download and run the latest mbam-clean.exe from here.
  • It will ask to restart your computer, please allow it to do so very important.
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here.
    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any reciprocal file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

Please let us know how it goes.

HTH :)

Link to post
Share on other sites

Hello thealaskan,

What are your current firewall settings set to?

Please ensure that:

mbam.exe
&
mbamservice.exe

are allowed through your firewall settings.

If you have any questions please do not hesitate to ask.

Thank you.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.