Jump to content

Cliked the trial version by mistake, now i have no protection module after it ran out


Recommended Posts

Hi, i noticed my protection module was turned off (im using version 1.51) so after updating etc still no module,so i must have cliked free trial button, now its run out an i have no protection module, does the free version have protection module?

i tried reinstall an evrything but wont work.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.