Jump to content

Malwarebytes crashed and XP wont boot


Recommended Posts

Please Help...

I was running Malware bytes (protected mode) as a maintenance check.

MW downloaded and installed new version and I rebooted

MW finnished install

I started thourough scan

XP rebooted 30 seconds into scan (no files processed that I could tell)

getting boot error "windows\system32\config\system" missing or corrupt, press r from set-up etc.

XP Pro, SP3 & updated, AVG running and current

daledoc1 has been helping me with this issue and suggested that I post here with reference to his working with me.

http://forums.malwarebytes.org/index.php?showtopic=87676

What now?

Thanks,

Ted

Link to post
Share on other sites

  • 1 month later...
  • Staff

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.