Jump to content

Malware removed! but IE wont work


Recommended Posts

Had a problem where malware caused all desktop, menu and documents were hidden. After reading various posts and answers ran Malawarebytes, then unhide, the malawarebytes and dds - seems to have worked extremely well apart fromn we cannot access the internet. The PC is Vista retro'd to XP with IE 7 but is working with addons disabled (on administrator - on user cannot get into ie at all). I have followed other posts on how to re-enable this but not worked. I have also removed ie7 from the windows programmes under control panel. Re installed and also upgraded to IE8 - still not working. (all via USB) I have the logs from the other machine and attach these.

As a next resort i have downloaded firefox but this also is not working.

Where do I go next - My it support company just want to wipe the PC and reinstall software which is their answer to any problem

mbam-log-2011-06-16 (11-34-25).txt

dds.txt

Link to post
Share on other sites

  • 1 month later...
  • Staff

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.