Jump to content

(Still) PROGRAM_ERROR_LOAD_DATABASE(0, 13, Create SDK)


Recommended Posts

PROGRAM_ERROR_LOAD_DATABASE(0, 13, Create SDK)

I also have this same error.

It seems the only way to get this fixed is to have someone here tell you how in a Private Message for your own topic, (not sure what that's all about..), so I'm starting a new topic.

I have tried all of the suggestions from the other threads here on this same error and got the same results as everyone else, it did not work and the program (Paid Version) is not protecting my computer anymore.

Link to post
Share on other sites

Welcome TimCar -

Some support is always dependant on any personal issues that a customer may have with their computer -

Each machine may produce similar results (error messages) that do not apply to another computer, although each looks the same -

This is the reason that Personal Messenger contact is required (also to protect privacy) -

Personal support is always available to all customers via the help desk, and you can contact them from the link below -

As a paying customer, you can always contact the help desk at support@malwarebytes.org

The support is always there if you (or any other customer) wish to use it all the time, since the general forum gets a bit slow at times -

Thank You - :)

Link to post
Share on other sites

Hello TimCar,

As each system is different I provide assistance on a 1:1 basis. I apologize if you were following a topic that required sensitive information to be passed from a user to an MBAM employee. (Hence the PM, I will update that topic once a fix has been found for that user using the information given through PM).

As I assume, you tried each individual fix I suggested within that topic? Please include each item you have done so I know where exactly you have left off. (eg. Clean Reinstall, No update reinstall, Etc...)

That way I can assist you further without redoing anything you have already tried.

Thank you very much! :)

Link to post
Share on other sites

Hello TimCar,

As each system is different I provide assistance on a 1:1 basis. I apologize if you were following a topic that required sensitive information to be passed from a user to an MBAM employee. (Hence the PM, I will update that topic once a fix has been found for that user using the information given through PM).

As I assume, you tried each individual fix I suggested within that topic? Please include each item you have done so I know where exactly you have left off. (eg. Clean Reinstall, No update reinstall, Etc...)

That way I can assist you further without redoing anything you have already tried.

Thank you very much! :)

Yes to trying each fix from the other threads here.

I did the:

mbam-clean.exe

re-boot

uninstalled my AntiVirus

re-boot

installed latest version from http://www.malwarebytes.org/mbam-download.php

re-boot

tried to run without updating(error 0,13)

re-boot

ran update (updated OK)

re-boot

run program (error 0,13)

I also did the Old Timer cleaning and re-tried the same as above with the same results.

UPDATE:

I just now read the other thread about re-booting into Safe Mode and trying again.

I will do that when I return home this weekend and see if that works.

Link to post
Share on other sites

Hello Timcar,

Also, if I can get an OTL log to help assist you further.

Please Download OTL to your Desktop:

To Use OTL:

  • Get OTL From
HERE
Double click on the icon to run it. Make sure all other windows are closed and to let it run uninterrupted.
OTL should now start. Change the following settings
Change Drivers to All
Change Standard Registry to All
Under File Scans, change File age to 30
Click the Run Scan button. Do not change any settings unless otherwise told to do so. The scan wont take long.
When the scan completes, it will open two notepad windows. OTL.Txt and Extras.Txt (first run only). These are saved in the same location as OTL.
Please attach these 2 files in your next reply.

Thank you very much! :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.