Jump to content

Unable to update


Recommended Posts

The machine I'm working on got hit hard with a bunch of crap. After installing Malwarebytes I tried to update but got the error "PROGRAM_ERROR_UPDATING (5, 0, CreateFile) Access is denied." From my searches that only occurs if there are no administrator privileges. However the only account is an administrator account, UAC is disabled, and I even tried the option to run as administrator and even checked it in the properties. I went ahead and ran a scan anyway. I also ran a scan with avast and superantispyware and am currently running windows defender. While everything I've ran has caught many things, something is still affecting the system, no items appear when I open the C drive, although if I use the search box I can find what is obviously still there. I'm assuming whatever is still on the system is affecting admin privileges. I even tried updating in safe mode with networking and still the same problem. Any help would be appreciated.

Link to post
Share on other sites

Hello, and Welcome to Malwarebytes

If you think you are infected, here are the steps needed to get your computer cleaned....

Please read the following so that you can begin the cleaning process:

You have 3 Options that you can choose from as listed below:

[*]Option 1

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.