Jump to content

IE not working after MBAM scan


Recommended Posts

Let me start by saying Im computer illiterate(sorry). I got the malware virus Win 7 home security 2012 on my brand new HP notebook. I looked online and saw that Malwarebytes if downloaded would get rid of this. The good news is that after the scan the virus seems to be gone. The bad news now I cannot get onto Internet explorer! It says unable to connect to internet explorer and when I go to diagnose it says connectivity problem? I checked all connections. What next? :o(

Link to post
Share on other sites

Hello, and Welcome to Malwarebytes

Seems like you still have some leftovers from the infection, here are the steps needed to get your computer cleaned....

Please read the following so that you can begin the cleaning process:

You have 3 Options that you can choose from as listed below:

[*]Option 1

Link to post
Share on other sites

I have seen this same issue before after cleaning up another computer. Check your LAN settings in IE. Tools, Internet Options, Connections tab. At the bottom there should be a section "Local Ara Network (LAN) settings" click on LAN settings and make sure only "Automatically detect settings" is checked. Make note of any settings that may be there just in case this doesn't work.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.