Jump to content

Error message after update to 1.51.0.1200


Recommended Posts

A day or so after updating to 1.51.0.1200 on 5/31/2011, I tried to run update again and received the following error message: PROGRAM_ERROR_UPDATING 11001, 0, host not found) No such host is known. I have tried to run update several times since then with the same result. I have Windows 7 Home Premium 64-bit OS. How can I get my database updated.

Link to post
Share on other sites

Hello Paul,

Please follow the directions HERE.

If these directions get your issue solved please let me know, otherwise I will be glad to assist you further in getting MBAM to update for you. :)

Thank you very much!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.