Jump to content

System tray icon issue


Recommended Posts

I just updated to the latest released version and now I am experiencing a problem with the system tray icon. If I click on it (Left or Right) it checks for an update. The only way to get into the interface is by going thru the program list to Malwarebytes' Anti-Malware.

I am using a fully updated version of Vista Home Premium on a Inspiron 1520.

I will probably do an uninstall, cleanup and reinstall but I was wondering if anyone else had seen this.

Link to post
Share on other sites

I have not heard of this happening to anyone else... below are the sets needed for the clean install....

Please do the following:


  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here

    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

Link to post
Share on other sites

I just had the strangest thing happen. I was trying to fix this problem, and ended up starting an update again by clicking on the icon, and then I tried canceling it. That caused a crash of my system. But after the restart, the icon is acting normally. Go figure. I had rebooted several times after the last install and it never did anything more, but a crash fixed the issue. In checking the event viewer, it only tells me the previous shutdown was unexpected.

Link to post
Share on other sites

I'm having the same problem, actually I have had this issue for some time now, I have tried re-downloading, reinstalling, formatting my HDD and reinstalling Windows 7 64, sometimes it works and sometimes it doesn't

The tray icon works after rebooting or at first boot, works normally. But after some time it just doesn't do anything, right click does nothing and you cannot start the program from here, the program still works you just have to start it from the program list or desktop icon.

However hovering over the tray icon shows the database number, so it

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.