Jump to content

14 Day Trial Period Ended in One Day


Recommended Posts

Hi Everyone!

Yesterday June 3, 2011, I downloaded the latest version of Malwarebytes and updated the previous version I had on my computer. I decided to accept the option to try out the full version of Malwarebytes and began enjoying the extra features. Ran a full scan and except for one "PUP", which I quarantined and eventually just deleted my computer was fine as to adware, malware, and the rest.

I did notice Malwarebytes was blocking some IP address, which I Googled and found it to be an IP address from China. I wish I had saved my history, but having run CCleaner the history was deleted so I can't tell you what the IP address was. Now this info may be totally irrelevant as to why I writing this post, but I thought I would mention it. What I might consider unimportant and/or irrelevant, just might be.

Well this morning when I booted up the computer the "full-time protection" icon in the taskbar (near the clock) didn't load and I got some dialog box saying it couldn't load. Sorry I don't recall exactly what it said.

But I started up Malwarebytes and I noticed the software was back to the free edition. When I tried to start the trial back up, having only used less than a full day for the trial, the program stated my trial period had expired.

I would have enjoyed the trial period, but honestly I'm broke so I can't afford to purchase the full version anyway. I barely can afford $8.95 dialup, but I would have enjoyed checking out the program's feature.

So I'm relating this information to you in case there is some bug with this trial period option and I can't help but wonder if that Malwarebytes China blocked IP address might have in any played a part in messing up my trial period. I'm glad I was alerted to the attempt and I did reset my Microsoft XP SP3 (fully updated) firewall. I also run Microsoft Security Essentials.

Finally, my computer at times is flaky and I think it has to do with either an ATI graphic driver or faulty memory, so perhaps that had something to do with this.

Thanks for listening.

Link to post
Share on other sites

add me to the mix as well ...

on the same day i installed the "trial version" on my main comp (which has no problems) and a laptop that is/was infected .

after going through all the hoops to remove the infection(s) from the laptop , the trial version was still chugging away .

i did the first batch of windows updates (XP) ... MB was still working as designed .

after downloading/installing the second batch and rebooting the comp ... the slide up notified me that the trial had expired !

as was mentioned above , the clock/date had not/did not change during the decontamination .

yeah ... two days .

no problems with the full version of MB on the other machine .

Link to post
Share on other sites

I'm glad to see I took the time to report this since I see I am not the only one who had this "issue". Having thought I might not be the only one, I wanted Malwarebytes to be aware of the problem, which appears they were not until I brought it to their attention.

Free Full time upgrade for us three? :D

:P

Link to post
Share on other sites

Same problem occurred to me. Installed MBAM, started full scan, message popped about an hour into the scan saying the trial ended. Is it possible a virus such as Conficker on my machine disabled the trial or real-time protection? I've heard that MBAM can't always find and remove Conficker but McAfee Stinger does.

Link to post
Share on other sites

No not a laptop. I was using a desktop with Windows XP Pro SP-3 fully "up-to-date" as to security patches.

OS Name Microsoft Windows XP Professional

Version 5.1.2600 Service Pack 3 Build 2600

OS Manufacturer Microsoft Corporation

System Name GREYCOAT-PC

System Manufacturer Compaq Presario 06

System Model DC479A-ABA S3200NX NA110

System Type X86-based PC

Processor x86 Family 6 Model 8 Stepping 1 AuthenticAMD ~1998 Mhz

BIOS Version/Date Phoenix Technologies, LTD 3.09, 7/1/2003

SMBIOS Version 2.2

Windows Directory C:\WINDOWS

System Directory C:\WINDOWS\system32

Boot Device \Device\HarddiskVolume1

Locale United States

Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"

User Name GREYCOAT-PC\Greycoat

Time Zone Eastern Daylight Time

Total Physical Memory 2,048.00 MB

Available Physical Memory 174.06 MB

Total Virtual Memory 2.00 GB

Available Virtual Memory 1.96 GB

Page File Space 3.85 GB

Page File C:\pagefile.sys

Link to post
Share on other sites

Out of curiosity, are all of you using laptops?

Indeed it is, Win7 64 Enterprise on a laptop...

We'll make sure all users get their fair amount of trial :D.

I demand every day that I paid for, and not a second less!

Glad you guys found the culprit.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.