Jump to content

Spyware.Passwords.XGen Is my PC now safe?


Recommended Posts

Hi Ive reposted here cause it was in the wrong section

Hi only second post so not sure if im in the right section

Yesterday I updated malwarebytes and it prompted me to reinstall the latest version I ran a scan and it found this

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 1

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

c:\program files\learning essentials\1.0\en\GB\periodic table.exe (Spyware.Passwords.XGen) -> Quarantined and deleted successfully.

After some issues with saving the logs i deleted it (it only gave me the choice to ignore or delete I could not keep it in quarantine)

I ran another malwarebytes scan that found nothing, Mcafee did not detect anything (and let it through) and i scaned with microsoft safety scanner which found nothing.

What I would like to know is my PC safe now or was it a false positive.

Putting 'Spyware.Passwords.XGen' in google does nt come up with much but what i did find is quite scary.

Hope this makes sense, Thanks in advance for reading and any help offered.

also apart from finding that there was no obvious new issues with my pc

Link to post
Share on other sites

  • Staff

What you posted above but its missing the top portion. I dont know what database version you scanned with. We had a false positive issue with that def so i have no way of telling right now if that is what happened to you.

Can you restore the file from quaritine and update malwarebytes and scan again to see if it still is detected?

Link to post
Share on other sites

I will attach the full log but i cant restore as i was only given the option to ignore or remove and it i ithink it removed on reboot

The person on the e mail help said it looked to be a false positive.

Malwarebytes' Anti-Malware 1.51.0.1200

www.malwarebytes.org

Database version: 6752

Windows 6.0.6002 Service Pack 2

Internet Explorer 8.0.6001.19048

02/06/2011 07:08:37

mbam-log-2011-06-02 (07-08-14).txt

Scan type: Full scan (C:\|D:\|)

Objects scanned: 376004

Time elapsed: 1 hour(s), 39 minute(s), 45 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 1

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

c:\program files\learning essentials\1.0\en\GB\periodic table.exe (Spyware.Passwords.XGen) -> No action taken.

Hope this helps

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.