Jump to content

Run Time Error 453 Error on 06-01-2011 Update


Recommended Posts

Malewarebytes' Anti-Malware has been running well until I installed this update on 06/01/2011. A white Windows Warning Box appeared that said "Run Time Error 453." When I ran the troubleshooter I got a box that said "Can't Find DLL Entry Point, GetConfigParameter in mbamnet." I am running Windows 7 Home Premium 64 bit on a Dell Studio XPS. The program will no longer launch. I purchased the Malewarebytes Anti-Malware Pro for $24.95 with Extended Download for $5.95 on 04/28/2011. I can uninstall and attempt to reinstall, but I had rather repair this. The update installation was done with care with all other programs closed. I am inclined to suspect that the Update had an error in it. Thanks, Sam Hodges post-77716-0-17961300-1306996833.jpg and post-77716-0-82146500-1306996818.jpg

Link to post
Share on other sites

Malewarebytes' Anti-Malware has been running well until I installed this update on 06/01/2011. A white Windows Warning Box appeared that said "Run Time Error 453." When I ran the troubleshooter I got a box that said "Can't Find DLL Entry Point, GetConfigParameter in mbamnet." I am running Windows 7 Home Premium 64 bit on a Dell Studio XPS. The program will no longer launch. I purchased the Malewarebytes Anti-Malware Pro for $24.95 with Extended Download for $5.95 on 04/28/2011. I can uninstall and attempt to reinstall, but I had rather repair this if practical. The update installation was done with care with all other programs closed. I am inclined to suspect that the Update had an error in it. Thanks, Sam Hodges

post-77716-0-23381300-1307055083.jpg

post-77716-0-03589700-1307055091.jpg

Link to post
Share on other sites

Hello Sam4x5.

Please do the following:

  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here
    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

Thank you!

Link to post
Share on other sites

Hello Sam,

You are quite welcome! If any issues arise in the future please do not hesitate to create a new topic describing in detail your issue. A friendly helper will be happy to assist you.

Thank you very much.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.