Jump to content

malwarebytes wont start


Recommended Posts

Greetings, and welcome. Please try uninstalling the program, rebooting, then reinstalling. Update it and see if it works. Post back to let me know how it goes, thanks.

uninstalled, ran mbam-clean, reinstalled worked until rebooted, now geting 'error loading database. line#2331'. running zone alarm iss, program is allowed and super trusted

Link to post
Share on other sites

Hello again, that's unfortunate. I think this may have something to do with an issue that the developers have been investigating. If you wouldn't mind, please follow the instructions in the first post here: http://www.malwarebytes.org/forums/index.php?showtopic=8095 then post to that same topic with the error you're receiving and the results of following those steps. It may help them get things sorted out. If you have any more questions let me know. Thanks.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.