Jump to content

Malwarebytes' Anti-Malware 1.51 Beta Now Available


Recommended Posts

  • Replies 73
  • Created
  • Last Reply

Top Posters In This Topic

Hi There.

Great Product.

i downloaded the beta yesterday and it all works great, i am using the trial PRO feature

and one thing that i noticed is that if i untick the 'enable protection' from the tray icon

it does not seem to disable it in the GUI. the 'enable protection' is still ticked(greyed out)

and the picture still says protection enabled.

is this a bug?

Link to post
  • Staff

Greetings :)

Thanks for testing. That's not a bug, the tray is still running and the website blocking protection is still enabled. As long as the tray is running, the Protection tab in the scanner will still show Protection enabled. If you exit the tray, the Protection tab should show Protection disabled.

Link to post

Hello Sam:

After following your instructions explicitly, (with mbam-clean + fresh install + register) the same circumstances are evident. The fresh install didn't have a full scan scheduled so I added one and the "Starting on" field is a blank. If desired, I can PM the .png if requested.

Additionally as I make this reply, I do not have the attach feature beneath the text area while replying in this sub-forum. However, the .png file I would like to include will show that the "Starting on" field is vacant on a "Full scan" scheduler field.

An exhaustive check has revealed that the IP.B attach feature for just this sub-form is not available to me. Perhaps it's related to my Spam Hunters membership permissions.

HTH

A fallback was made to MBAM PRO v1.50.1.1100 where it was confirmed that the scheduler's "Full scan" display also shows the "Start on" field blank and the "Recover and Repeating" fields grayed.

Again, this is with a XP Home Edition SP3 x86-32bit system in seemingly otherwise satisfactory condition.

I will gladly pursue this as requested.

Link to post
  • Staff

@1PW please do the following:

Create a Batch File:

  • Please copy and paste the following text exactly as written into notepad (not wordpad or any other text editor):
    @color 48
    @echo off
    reg query "HKLM\Software\Malwarebytes' Anti-Malware" /v "schedulerqueue">"%userprofile%\desktop\Scheduler.txt"
    "%userprofile%\desktop\Scheduler.txt"
    del /f /q "%userprofile%\desktop\Scheduler.txt"
    del /f /q %0

    Once you've done that click on File and select Save As...

  • In the Save dialogue box click on the drop down menu next to Save as type and select All Files
  • Name the file Check.bat (the .bat extension is very important)
  • Save the file to your desktop and double click it to run it.
  • Once it finishes it will open the file it created in notepad, please copy and paste the file's contents into your next reply.

Thanks :)

Link to post

@1PW please do the following:

Create a Batch File:

  • Please copy and paste the following text exactly as written into notepad (not wordpad or any other text editor):
    @color 48
    @echo off
    reg query "HKLM\Software\Malwarebytes' Anti-Malware" /v "schedulerqueue">"%userprofile%\desktop\Scheduler.txt"
    "%userprofile%\desktop\Scheduler.txt"
    del /f /q "%userprofile%\desktop\Scheduler.txt"
    del /f /q %0

    Once you've done that click on File and select Save As...

  • In the Save dialogue box click on the drop down menu next to Save as type and select All Files
  • Name the file Check.bat (the .bat extension is very important)
  • Save the file to your desktop and double click it to run it.
  • Once it finishes it will open the file it created in notepad, please copy and paste the file's contents into your next reply.

Thanks :)

Please excuse the delay. Just got some much needed rest.

As requested:


! REG.EXE VERSION 3.0

HKEY_LOCAL_MACHINE\Software\Malwarebytes' Anti-Malware
schedulerqueue REG_MULTI_SZ 66068484, 30152574, 579780096, 1, 2 | 30153035, 599856640\02134018, 30152684, 2733377536, 1, 2 | 30153036, 2904889343\066076688, 30155968, 3460777472, 1, 0 | 0, 0\0\0

HTH

Link to post

Hello 1PW,

It appears your time settings are set to this. short time:

hh:mm

To display the proper time in MBAM your short time needs to be set to:

h:mm tt or hh:mm tt

.

After setting my time settings to yours I was able to replicate the change in the visibility within MBAM's scheduler. It appears when you add an item in the scheduler with 1 digit within the day for the scheduled item (eg. 6/7/2011 is not visible and 6/10/2011 is visible).

Also if you set your time settings to

h:mm

the items added to the scheduler with two digits within the day will not be visible (eg. 6/7/2011 is visible and 6/10/2011 is not visible).

Thank you for reporting this issue, I will send it on up to the developers. In the meanwhile if you need assistance in changing your time settings please do not hesitate to send me a PM and I will help you to change it.

Link to post

Hello 1PW,

It appears your time settings are set to this. short time:

hh:mm

To display the proper time in MBAM your short time needs to be set to:

h:mm tt or hh:mm tt

.

After setting my time settings to yours I was able to replicate the change in the visibility within MBAM's scheduler. It appears when you add an item in the scheduler with 1 digit within the day for the scheduled item (eg. 6/7/2011 is not visible and 6/10/2011 is visible).

Also if you set your time settings to

h:mm

the items added to the scheduler with two digits within the day will not be visible (eg. 6/7/2011 is visible and 6/10/2011 is not visible).

Thank you for reporting this issue, I will send it on up to the developers. In the meanwhile if you need assistance in changing your time settings please do not hesitate to send me a PM and I will help you to change it.

Nice find!

Go Sharks!

Link to post
  • Staff

Greetings :)

Thanks for posting :). Yes, we're aware of the issue, it has to do with the methods we use for the IP blocker on Vista and Windows 7, and at the moment it is unfortunately unavoidable due to the current architecture we're using for IP blocking. Being a user of Windows Vista and Windows 7 myself, I too would like to see this improved, but I do not know at this time if or when that is going to happen, but I am hopeful (it is a suggestion/request I've already made to the developers).

Thanks again, and if you have any further comments, issues or suggestions, please let us know.

Thanks :)

Link to post

So feedback and update announcements for the 1.51 beta(s) are going to be uncategorically glommed into this one big long rolling topic instead of being another forum under the Beta Test Program (as were 1.45, 1.46 and 1.50) where stuff could be discussed separately? :blink:

Link to post
  • Root Admin

If you review most of the feedback I think you will find that those that are reporting issues are having issues with their computer period and that is not what this topic is about.

Having update issues is almost 99.9% of the time due to the users firewall blocking it or the user currently being infected. There are hundreds of posts and I realize you're not hear to read all of them but I'm not aware of a single case where updating issues were due to the actual program in quite a long time.

If you have no problem at all with the released version of the program but you do with the current beta, then please do report that issue and we'll see if we can duplicate it or track it down and fix it.

If you're having issues with the release version 1.50.1.1100 and need help please do not post here. Post in the General forum and someone will assist you further.

Thank you everyone.

Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.