Jump to content

Problems with laptop running XP


Biscuit
 Share

Recommended Posts

Hi

I am a computer professional & fix computer problems for a living. I am also a Malwarebytes reseller.

I was asked by a friend to fix a computer of someone he knows. It's for a lady who is a single mother & doing a good job looking after her 3 kids while holding down a job. Her laptop had got some serious infections including some rootkits & rogue Anti-Spyware software. The kids had been using Limewire which I have removed. The laptop is a little old & not worth spending much money to fix, I offered to fix the infections for free, but charge for any security software I left on it. My friend will be paying for the software. I intended to load Nod32, MBAM & some parental control software. I assumed that it would be a usual straight forward job to fix everything, but it's taking me all weekend to sort out & I'm not getting very far forward.

She's previously given the laptop to several guys in her office to fix!

The current state is that it does not connect to the Internet, either by wireless or cable. Removing the wireless drivers & letting it reinstall didn't help. I've run WinsockXPfix which has allowed it to get an IP address but no further. Using a wire connection to my router, it gets an IP, but I cannot ping the router. I'm not currently able to get LSPfix onto the machine.

There are serious freezes going on that seem to get worse & sometimes better I can't figure out the causes. Sometimes I boot just to a desktop background - nothing else. Sometimes, the desktop background & taskbar but no icons. Then sometimes it boots as normal. Often running an application will hang & it will not load. It always does this with IE6 & also with Fx3 (which I installed myself). When an application hangs on load, it will hang all night - despite the process running in Task manager. Even ping hands in the DOS box sometimes!

I tried Rootkit revealer which found nothing. HijackThis is installed.

I got the laptop nearly running normally & installed a trial of Nod32, Spyware Blaster but it then started hanging again & I currently can't remove those apps. When it was running, I also got JV16 tools loaded (to get rid of some Google software) & also loaded CCleaner.

I ran a chdsk which fixed a couple of minor problems. I ran memtest86 overnight which found nothing.

I tried a repair install with an XP Pro CD without any luck - no repair option.

I know that you don't generally help Computer bods, but as I'm doing this as a freebie (apart from supplying Nod, MBAM & CyberPatrol) would you be willing to help with this?

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.