Jump to content

Proxy Server Refused connection


Ozzy

Recommended Posts

Hi Guys

You helped me out once before and I'm hoping you can again. My pc was running a little slow so i decided to run malwarebytes to see if there were any viruses on there. It picked up 10 or so. I removed them. However since i have done that i can't get access to the internet.

This is the message that is currently displayed

"proxy server refused connection" :angry:

It then goes on to tell me that the connection was refused while trying to contact the proxy server i have configured. It also tells me to check my proxy settings and try again.

First off what the heck is a proxy server?? Secondly I have never configured a thing in my life. :angry:

As you can tell I'm not good with pc's, so I was hoping if you could help me out? I use firefox browser, if that makes any difference and i only use that because my son says I should.

Thank you in advance

Ozzy

Link to post
Share on other sites

  • Root Admin

Well a few things could be causing it. Let's assume for now that it's just left over junk from Malware maybe.

If you can please run a HJT on the computer and then copy it over to a computer that does have Internet access and post it please.

You can also start Internet Explorer and go to Tools, Internet Options, Connections, LAN settings and uncheck anything checked and remove any entries if your ISP does not require you to use any Proxy settings (most don't, but some do).

Link to post
Share on other sites

Hi there

How do i run a hjt log then? Like i say, i'm an idiot as far as pc's go, i only follow instructions that are given. Basically I turn the thing on and surf. I have no clue where to locate things and so on.

Anyway i did what you said, you know tools, internet options, etc. I assumed that when you said "uncheck" everything that meant untick the boxes. Well i did that and hey presto the internet came back on. However it still won't let me use firefox, any ideas?

By the way thanks for your help thus far

Ozzy

Link to post
Share on other sites

  • 2 weeks later...

Hi Ozzy,

You can access the Firefox Proxy settings by clicking on Tools, then Options. Now click on the Network Tab and then click Settings. Make sure that No Proxy is selected.

FireFoxProxysettings.jpg

Hope this helps,

Pam

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.