Jump to content

What are you listening to?


Recommended Posts

  • Replies 2.3k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

They make this look so easy, yet I'm sure they've spent hundreds of hours practicing over and over.   "Nothing Else Matters" - Oona BROWN & Gage BROWN skate to @Metallica & @Marlisa

I've seen the old spaghetti Westerns but never a Symphony playing these songs            

Posted Images

I did already post that, I couldn't remember for sure.

 

My favorite band of all time is the goo goo dolls.

 

 

This song is so amazing, and it makes me cry a little too.

 

If I could only listen to one artist for the rest of my life, the goo goo dolls would be it.  I love them so much.

 

I have most of their albums:

I don't have their first two; they're a bit too crude in lyrics for me...

 

Hold me up (1990) (this is their third album)

superstar carwash (1993)

a boy  named goo (1995)

dizzy up the girl (1998)

 

I tried to buy the compilation ""Ego, Opinion, Art, & Commerce", but two copies were defective, so I don't have that one.

 

gutterflower (2002)

let love in (2006)

live in buffalo (2004)

 

I do not have greatest hits volume 1 & 2, I may try to get those sometime

 

Something for the rest of us (2010)

and their newest album,

Magnetic (2013)

 

I've also seen them in concert.  That was almost three years ago now :(  I can safely say it was one of the most amazing days/nights of my life!

Link to post
Share on other sites

This guy did an AMAZING cover of Come to Me... my husband almost thought it was Johnny Rzeznik singing before he looked over the first time I played it.

 

I think he could definitely have a future in singing if he wanted to!

 

Link to post
Share on other sites

Hmmmmmmm.

Since the latest Flash Player update for Fx 27.0.1, the YT videos being posted here aren't playing (just get a spinner....), even with "mixed content" enabled. :(

The videos play fine on YT, so it doesn't seem to a problem with Flash Player itself, or with Fx 27.0.1.

 

This is both a post to share a great video and a way to test the process here at the forum.

As with all the previous videos in this thread, the native video play plays just fine on YT, but it does NOT play when embedded here. :(

 

>>Is anyone else experiencing this?

>>Something wonky with the embed process here on the board (https issue, maybe)???

 

Link to post
Share on other sites

I'm getting a message that "This video contains content from Sony ATV Publishing.  It is restricted from playback on certain sites.  Watch on YouTube".  This is on Windows 8 with Opera 19.  On my iPad2 with Safari, I'm just getting the spinning wheel.  The video embedded in post #981 works in my Opera browser on the Windows machine, though.  MT's first video in post 990 plays on this page, but the second one gives me that same message I quoted.  

 

 

On the Windows 8, IE 10 doesn't even want to display the embedded videos unless I tell the page to 'display all content'.  It then either plays the videos or just shows the spinning circle, same videos as the ones that won't play on my Opera browser.  This looks like it is something within some video's .  Firefox also wants to block the videos entirely as content that is not secure, and the same problematic videos behave the same way when I allow the page to load the embedded video's.

Link to post
Share on other sites

Hi, Amethyst:
 
How was your trip?
 

I'm getting a message that "This video contains content from Sony ATV Publishing.  It is restricted from playback on certain sites.  Watch on YouTube".


I'm not sure if that's the same issue or not.
Yes, there are some videos that can't be embedded outside of YT.
But what's odd is that videos posted here that used to play fine no longer do.
And I'm not seeing that playback restriction message for most of them - just a spinner.
And, as you observed, it's not across-the-board.
For example, Dire Straits still plays fine, but Phil Collins does not in this post.

 

This is on Windows 8 with Opera 19.  On my iPad2 with Safari, I'm just getting the spinning wheel.  The video embedded in post #981 works in my Opera browser on the Windows machine, though.  MT's first video in post 990 plays on this page, but the second one gives me that same message I quoted.


Well, then I guess it must be something about the videos themselves, since the issue is not restricted to Win7 or to Fx.

Perhaps it's not a problem with Flash Player or any particular browser, but rather with playback restrictions?

 

 

On the Windows 8, IE 10 doesn't even want to display the embedded videos unless I tell the page to 'display all content'.  It then either plays the videos or just shows the spinning circle, same videos as the ones that won't play on my Opera browser.  This looks like it is something within some video's .  Firefox also wants to block the videos entirely as content that is not secure, and the same problematic videos behave the same way when I allow the page to load the embedded video's.


Righto - the "mixed content" block in most (all?) browsers is not new.
It's been a while at least for Fx users that one has had to "enable mixed content" to view the YT videos uploaded here.
What *is* new is that doing so allows the video link to become visible, as before.
However, some of the videos no longer play -- just the spinner.
I can't figure out what might be different about those, versus the ones that continue to play just fine.

 

Bummer.

Pretty much saps the fun out of this thread.

Perhaps someone has an explanation and a workaround or solution?

 

daledoc1

Link to post
Share on other sites

Hi, Amethyst:

 

How was your trip?....

 

Well, then I guess it must be something about the videos themselves, since the issue is not restricted to Win7 or to Fx.

Perhaps it's not a problem with Flash Player or any particular browser, but rather with playback restrictions?...

 

 

daledoc1

 

The trip was awesome, truly a once in a lifetime thing.  :)  

 

As for the peculiar behavior with the youtube video's, that's beyond me.  The last video I posted was an 'official video', maybe those have some restrictions.  Oh well, I guess I'll just let it open up a new browser page on the Youtube website when that happens.  

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.


Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.