Jump to content

MalwareBytes V1.31 Super Slow :(


Recommended Posts

Firstly,

Let me say, I LOVE MBAM! probably one of the Greatest UTILITIES ever :P

I have used your product faithfully on 2 of my 3 computers at home.

The last One to get MBAM installed on it.. is a slightly older machine, and it was locking up, acting up, so i thought, ok time to install mbam.

Brief History of LAST MACHINE to get MBAM (what caused me to finally install MBAM)

It sits behind a Hardware Firewall, Has AVG8, Spybot 1.6, EUsing Reg Cleaner and Zone Alarm installed on it.

I've never had any problem with it, so I've never needed to venture inside the tower. (IF IT AINT BROKE DON'T FIX IT.. best advice )

(no porn sites browsed, no on-line gaming, NO music downloads ever)

Pentium (4) Celeron @1.7Ghz - with LEGIT XP Home -just upgraded to SP3.. and it started bogging down - had it upgraded from 512Meg @266MHZ ram, to 1 Gig @266Mhz

Fine -seemed faster.. - still got the occassional lock.. (yet nothing found thru AVG8, or Spybot 1.6)

RAN Memory Test (from CD Launch) - 3 passes of extended diagnostic loops.. each of 17 tests. .past all 51 flying colours (not exhaustive - but.. good run)

However - i discovered i was running my system on MAXTOR 40Gig Drive -dated March 2003

WELLLLLLLLL Past it's prime (and very unreliable given Maxtor's track record :angry: ) SO - replaced it with NEW wd 160 Gig HD drive - USED Norton Ghost to copy it over.

Popped the new drive in.. made sure it was at the END of the IDE cable.. and that the "no jumper" setting is used by MASTER - FOUND that the people who put this system together .. had the CD Rom drive set by cable as slave.. on the secondary IDE Cable .. jumpered as master.. and no other devices attached - corrected that so that cd rom on secondary ide channel was set to master AND NOW AT the END of the cable.

Booted up fine.. everything worked fine.. next day.. locked up, -it rebooted fine, about 3 hours later - system shut down on its own and then it restarted.

Upon Further Investigation - system would NOT reboot.

Took out Power Supply - installed new bingggggg everything working ok..

Installed MalwareBytes v1.30.. updated it.. ran it.. TOOK 17 Hours :angry: found 3 trojans (missed by AVG ) .. but then locked up before i could "remove selected problems"

Rebooted again - Ran MBAM (which was updated by update now feature) - so now up to v1.31 - and - 42 mins later - found 3 trojans Removed - GREAT so i thought.

Rebooted system - tried running again.. SUSPENDED SCAN around file #1272 - which is c:\windows\system32\wshcon.dll takes forever.. about 20 mins later.. it jumps ahead.. but during this time.. the mouse moves slow.. podgey... - i finally did a CTRL + ALT + DEL and found to my surprise?. - that 2 copies seemed to be running in Memory according to task manager (i know for sure i only launched the icon once - by single clicking ..since everything on my desktop is treated like a web-hypertext link.. )

Had to shut down both - individually.. (end task)

Did a reboot - Control Panel . .Add/Remove Programs.. - uninstalled MBAM - then RAN Eusing Reg Cleaner to remove any "residuals".. 1 related to mbam, 2 to old lexmark printer

REBOOTED again, surfed out to MalwareBytes Site .. (official malwarebytes.org) -downloaded latest 1.31 (jussssssst incase last download was corrupted, or damaged during download) - installed - checked for updates - cool everything fine. Went to run - it..

BOGGGGGGGGGGGGGGGGGGGGggggggggged right down slo-o-o-o-o-o-o-ow - hung up this time around 1260 files still in the c:\windows\system32\ folder but this time it was some other microsoft .dll file

Opened Task Manager - again - reporting 2 sessions running (again i know i single clicked )

Launched RUN ..- typed in msconfig - unloaded EVERYTHING from start-up -except AVG and ZL Client/VSMon True Vector Services

Launched RUN AGAIN - initialized CMD command - at the dos prompt - put in .. CHKDSK /r - told me i wasnt the owner of the drive therefore could not be done live.. - do checkdisk on reboot - i said yes.. exited out.. of DOS box - start shutdown.. shutdown

NOTICED THAT THE NEW HD..(wd 160 gig) was running on an old 40 pin IDE CABLE

Removed old 40 pin.. light grey ide cable - installed NEW Dark Grey 80 pin IDE cable (finer wire/ridges in ribbon)

Rebooted the computer - CHKDSK Ran.. - took about 40 mins - looked good.. - didnt see too much hesitation or errors being reported ..

MSCONFIGURATOR popped up.. said - dont show me again.. (i know i changed things ..leave me alone)

Finished booting - launched TASK MANAGER - single clicked on MBAM - bing - single copy shows up in .. Task Manager -

1284 files in.. (yes still in c:\windows\system32 folder somewhere) .. choke.. gagggggggg wheeeeez.. stalllll.. suspend.. THEN ...BOINK.. second copy shows up in open task manager (without us touching mouse or keyboard) and now BOTH copies say NOT RESPONDING...

HHHHHHHHHHELLLLLLLLLPPPPPPP!!!!

I've done everything correctly.. eliminated alll possible problems (viruses, trojans, worms, backdoors, spyware, malware, hijacks, re-directs, rootkits, adware, disk corruptions, potentially conflicting drivers in msconfig) - - - and still my sweeeeeeeet MalwareBytes.. does not run...unless i have 17 hours to kill

Link to post
Share on other sites

Hello. Welcome to Malwarebytes'. It appears we may be able to help you out by possibly having you help us out. There has been a reported issue of MBAM freezing on PC's that have ZoneAlarm installed. If you wouldn't mind, please follow the instructions in the first post of this thread: http://www.malwarebytes.org/forums/index.php?showtopic=8095 After performing the steps, post a reply to that thread with your results. The developers would greatly appreciate your assistance and it might just resolve your issue as well. Thank you, and if you have any more questions or issues feel free to ask for help.

Link to post
Share on other sites

Thank You for your Prompt Reply, - I WILL try this as soon as i get the chance, (today or tomorrow?) - as.. I have already lost a huge chunk of time after discovering this problem to begin with. I never thought there would be any conflict with Zone Alarm - as this is my third (least used) computer - the other 2 DO have the ZA and DO have MBAM as well, - have no conflicts - no problems. But i can see where you are getting at - like any SCIENCE -being able to replicate the problem / results -consistently.. -will help you folks isolate the cause (ie: does it happen only when you install zone alarm first.. or zone alarm after MBAM? Does it happen only when running with memory scan on.. or off or both?... Does it have something to do with Award Bios, Pheonix Bios?.. etc. )

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.