Jump to content

Trojan.zlob.g and IE 7


Recommended Posts

Apparently I have downloaded the Trojan.zlob.g virus. On this website there are instructions on how to handle this however....the instructions say that I have to go to different websites and download some files, and run a scan on my infected computer. And therein lies the problem, my Internet Explorer will not work. When I run IE, it will just shut down after about 15 seconds. HELP!!! How can I clean my computer when IE is not working??

Link to post
Share on other sites

I've had the same problem - fixed it today.

There are these two files inside your computer, called :

1) "spcffwl.dll"

2) "kjzna1562565.exe"

These little gremlins are found inside:

"C:/DocumentsandSettings\<myusername>\Application Data\Google"

I renamed these to anything; I just shoved TEST at the beginning of each name, and I could then access the net.

So the obvious is to delete them. When you try, I guarantee it will not work. So now it gets fun...

To get rid of these, I advise you to use the Malwarebytes Anti-Malware Software, Panda ActiveScan v2.0 and HiJack This! They are all free, but the Panda software is recommended to be used last - it took 2 hours to scan my computer. It was thorough though, and after deleting what I could, you can then just delete them.

At the end, post your logs onto a Logs forum, created my me :) and the techies can help to sort it out. Good Luck!

Link to post
Share on other sites

Apparently I have downloaded the Trojan.zlob.g virus. On this website there are instructions on how to handle this however....the instructions say that I have to go to different websites and download some files, and run a scan on my infected computer. And therein lies the problem, my Internet Explorer will not work. When I run IE, it will just shut down after about 15 seconds. HELP!!! How can I clean my computer when IE is not working??

Hi There, I had this same issue and no software detected it. I then read that this trojan is hiding in the system restore info which isn't scanned so I just wiped out all the system restore points using the quick clean feature on my McAfee...the problem has not returned.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.