Jump to content
Rainbow1112

TOO MANY FP

Recommended Posts

I had this issue when it was originally posted and then it was resolved. I just updated defs to 1479 and the same thing is happening again. Same files as before all detected as Trojan.Vundo. Quick scan finds nothing.

Hi Drex.Temporarily disable the resident protection module.

Please start mbam with the /developer switch. Do a full scan (Not a quick scan), and post that logfile.

Share this post


Link to post
Share on other sites

Ditto with Trojan.Vundo.

MBAM reporting everything as Trojan.Vundo.

I had ti unstall mban in safe mode becaue my system would freeze in normal XP sp3 processing

Share this post


Link to post
Share on other sites

I'm getting the same protection module on every program, new signature update 1479, I had to disable the module since I'm getting hit with over 100 hits about a Trojan Vundo....on every program

Trend Micro Internet Security 2009 comes up clean on a scan -- so does MBAM

Share this post


Link to post
Share on other sites
I need someone with this FP to please zip and attach any detected file .

Sent to support@malwarebytes.org ATTN: nosirrah from my email address Soon as I started the Protection Module it went 1st. to C:\Program Files\Common Files\Acrobat\ActiveX\pdfshell.dll says it is infected with the Trojan Vundo

seems to run in alphabetical order..sometimes any order... my pc locked up & did a hot shutdown... Ctl. Alt. Del. did nothing

WinXP (SP3) MBAM version 1479

Share this post


Link to post
Share on other sites

Just downloaded version 1481 and enabled protection module --- not having any Problems!!!!! you may have fixed it!

thanks ..... will restart & do some tests

sorry for posting this in a new thread

Share this post


Link to post
Share on other sites

There was an error in the database structure in a vundo def , first we reverted to a recent def set and in a moment a corrected copy will be uploaded .

Share this post


Link to post
Share on other sites

that fixed it! Thanks ...

Malwarebytes' Anti-Malware 1.31

Database version: 1482

Windows 5.1.2600 Service Pack 3

12/10/2008 12:35:40 AM

mbam-log-2008-12-10 (00-35-40).txt

Scan type: Quick Scan

Objects scanned: 48737

Time elapsed: 6 minute(s), 5 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Share this post


Link to post
Share on other sites

Well, Well, Well MBAM!!

It's the second time since i am your costumer...

Can i trust in MBAM in the future or i've to change my AS protection?

Share this post


Link to post
Share on other sites

I reinstalled after reading good new,)issue solved) in several prior postings. The reinstall and current updates are all working great on my 3 computers. System running normal :angry:

Share this post


Link to post
Share on other sites
I have data base 1487. I'll repost what it does after a reboot.

Ok. Everything seems normal again. I didn't have to uninstall/reinstall.

Did you people learn your lesson now? You test it before you release it. You'll lose customers if you don't.

Share this post


Link to post
Share on other sites

They did test it, released it to a lot of users for testing too, but bugs are going to happen with any software, just look at XP after it's initial release and Vista after it's initial release. Bugs happen, it was fixed in a timely manner which is good enough for me, maybe not for you though. I understand it's frustrating, but thanks to the new defs, MBAM has an insane detection rate for ACTUAL Vundo infections. Much better than most if not all the competition.

Share this post


Link to post
Share on other sites
They did test it, released it to a lot of users for testing too, but bugs are going to happen with any software, just look at XP after it's initial release and Vista after it's initial release. Bugs happen, it was fixed in a timely manner which is good enough for me, maybe not for you though. I understand it's frustrating, but thanks to the new defs, MBAM has an insane detection rate for ACTUAL Vundo infections. Much better than most if not all the competition.

I'm not quite sure what you mean by 'an insane detection rate'. A little relaxation here, plz. That sounds er..a bit much.

The app has a good rep all over the net. As well, the failure was reported all over the net.

I don't think it was too much to ask for more testing, since it obviously needed it. But it's your app, not mine.

I just licensed it. It's yours, not mine. Do as you will.

I'll keep using it now that it's fixed and keep recommending it. As long as you test it more now.

Share this post


Link to post
Share on other sites

It was tested , something was missed , it was a very odd bug existing between unexpected data and the application , it was fixed , the cause is known and will be forever prevented in the future .

We are sorry for this and as always will be trying even harder in the future .

Share this post


Link to post
Share on other sites
We are sorry for this and as always will be trying even harder in the future .

Fair enough. At least it was addressed promptly and there was support on here.

Share this post


Link to post
Share on other sites
I need from anyone having this problem a copy of any file being detected .

As was stated by MANY people, the problem is NOT with any of the hundreds being detected.

Supplying ANY program file from MILLIONS would mean nothing.

The problem is with the Malwarebytes program-version update !

Any ONLY the startup module, that checks all components trying to start up on reboot.

It blocks ANY and EVERY one of these ! No matter what they are.

And I agree with others, that this should be immediately posted on the main site, as a warning.

Share this post


Link to post
Share on other sites

He did not mean upload "millions of files". One or two is enough, so we can figure out what is detection these and we can fix the problem. We are sorry for this problem.

This issue should now be resolved, if you still are receiving this, try updating your definitions and restarting your computer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.