Jump to content

Ran Malwarebytes...now internet connection is gone


Recommended Posts

  • Staff

Greetings and welcome to the forum. To get you fixed up please read the instructions here: http://www.malwarebytes.org/forums/index.php?showtopic=2936 and post your logs in a new topic here: http://www.malwarebytes.org/forums/index.php?showforum=7

Please be sure not to install any software or use any removal/scanning tools exept those that you are instructed to by the expert who will be assisting you as doing so can make their job much more difficult. I realize that without an internet connection some of the steps will be impossible, just do what you can and post the logs using a USB flash drive if you have one. Good luck and safe surfing.

Link to post
Share on other sites

Hello there,

So I have WindowsXP and was having some virus/malware issues. So I ran Malwarebytes and removed all the items found.

Now I have no internet connection. Any suggestions. I've done many things already that i've found by googling, etc and nothing seems to work. Suggestions please.

Thanks!

- J

The WinsockXP fix utility should get you going again. You can find it here: http://majorgeeks.com/download4372.html

Download it, run it, hit fix, reboot your PC. Please let me know if your internet connection is restored. And how your computer is doing?

Link to post
Share on other sites

The WinsockXP fix utility should get you going again. You can find it here: http://majorgeeks.com/download4372.html

Download it, run it, hit fix, reboot your PC. Please let me know if your internet connection is restored. And how your computer is doing?

I did that, no change and no internet connection. Going to do all the logs now and post those. Thanks for the suggestion.

Link to post
Share on other sites

Hmm. Okay, yes, please provide the logs so we can see what the problem is.

IF you still have the log from when mbam killeod your internet connection it may be quicker in determining what happened. You can check for the log by viewing the logs tab in the program.

Link to post
Share on other sites

  • Staff

Hello again, let's give this a shot. Please copy the following text and paste it into notepad and save the file as NetReset.bat, please be sure to click the drop down menu when saving the file and select save as type all files, this will make sure it isn't saved as a normal text file.

ipconfig /release

ipconfig /renew

ipconfig /flushdns

netsh winsock reset all

netsh int ip reset all

pause

Once its' saved as a .bat file, double click it and let it run, once the commands finish, please make note of any error messages in the dos window if there are any then reboot the computer and see if you can connect. If that doesn't fix you up let us know and we'll see what else we can do.

Link to post
Share on other sites

I guess I won't make a new post - - yet. This seems to be the exact same problem that happened to me yesterday, 12/7. But along with no Internet connection, I don't have *any* network. An IPCONFIG /ALL command yields totally empty data - no settings at all.

helpelesswindows: Do you have any network connection at all?

Sorry to butt in on this... I'm watching with baited breath to see how helpelesswindows gets along. But it's tough when your main work computer is un-connected. . . can't get anything done.

rlah

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.