Jump to content

Broken.OpenCommand


Recommended Posts

I've been running MalewareBytes for over a year now on a consistent basis and it has never found maleware on my system until recently. I'm finding two incidents of Open.BrokenCommand and am wondering what it is and how do I remove it and keep it from showing up again. I've searched the web looking for a good explanation as to what it is however, I have not found anything yet that has an understandable explanation.

Thank you for your help.

Link to post
Share on other sites

Greetings and welcome :)

This issue most often occurs when you have an IOLO product installed, such as System Mechanic. If that is the case, you can safely ignore these detections or change the settings in your IOLO product that make these changes. You may refer to item #18 of our FAQ located here for additional details.

Please let me know if that answers your questions and if you need any more assistance.

Thanks :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.