Jump to content
JamesFrance

Trojan.downloader

Recommended Posts

I ran the program as directed above and the log is here:

Malwarebytes' Anti-Malware 1.30

Database version: 1437

Windows 5.1.2600 Service Pack 3

30/11/2008 15:15:30

mbam-log-2008-11-30 (15-15-14).txt

Scan type: Quick Scan

Objects scanned: 47029

Time elapsed: 3 minute(s), 19 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 1

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

C:\WINDOWS\system32\dll.dll (Trojan.Downloader) -> No action taken. [3857535134305383807566791537808879778066697083130136276156424737485652618490848

5707820196137777715697777]

I submitted the file to virustotal with nothing found.

I also ran dllcompare with no result.

Share this post


Link to post
Share on other sites

Do you know what software this is part of ? What I am finding on google is almost never good but it does seem that thereare a few cases where it was not removed .

Share this post


Link to post
Share on other sites

No sorry I know nothing about this file.

Right clicking gives no info other than size of 2.5 Ko. It says created yesterday but that is because I decided to restore it and that it is an application extension.

It also suggests to open with Context Menu but that fails if I try. When it was quarantined I did not notice any problems but did not run much.

Share this post


Link to post
Share on other sites

I went ahead and fixed this , let me know if the problem is resolved on your end .

Share this post


Link to post
Share on other sites

For Information, that file is part of the Comodo leaktest suite and harmless, it should have removed it when it was closed, but it was from an earlier version and somehow got left behind after running a test. Running the current version has now removed it from my system32.

Thanks for your help,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.