Jump to content

Internet Security Essentials


Recommended Posts

Here is the low down.

Windows Vista, 32Bit, Massive Internet Security Essentials infestation.

Ran Malwarebytes in safe mode came up with 871 threats. Removed all.

rebooted, ran AVG.

Tried to run malware bytes again. Couldn't run.

rebooted in safe mode couldn't run malwarebytes.

uninstalled and reinstalled malwarebytes. I am able to run malwarebytes now. Infestation still there.

Please help!

Link to post
Share on other sites

Hello, and welcome to Malwarebytes.org

As we don't deal with malware removal in the General Malwarebytes' Anti-Malware Forum, you need to start a topic in the Malware Removal forum so a qualified helper can help you fix any malware related problems/infections you may have.

You can follow the directions below and someone will assist you with running scans on your system to see if they can detect anything.

Please print out, read and follow the Directions HERE, skipping any steps you are unable to complete. Then post a NEW topic here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that you're alerted when someone has replied to your post.

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org

Thank you very much.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.