Jump to content

Protection setting not update in realtime ?


Recommended Posts

hello everyone

i have some help here

when i am enabling protection module, then uncheck "stop malicious website blocking when protection module starts"

i am getting some websites + utorrent connection blocked

1. so i disable protection and enable again, but it seems i still getting the connection block

how to exclude utorrent connection from scanning ?

normally un-checking "start malicious website blocking when protection module start" will stop malwarebyte scanning+blocking website right ?

is there manual way to disable website/connection scanning ?

2. another issue is i notice even if i un-check "start malicious website blocking when protection module start" on the client... the icon in taskbar seems not synced (on the tray icon it still enabled)

disabling protection from icon taskbar also have same issue... the client still showing protection enabled

the only work around for this is by exiting malwarebytes and run it again

is this known issue or normal behavior ?

well this not really an issue, but if it actively update its status its should be better

thanks in advance

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.