Jump to content

I am back with an old problem


Recommended Posts

I am sorry but i am back to try to get some support. I was here in februari 2009 and you solved my infection problem. Due to a family death overseas I was gone for some time and after I returned i used another computer. Now I want to extract a lot of our gyneology data from that older computer, Buttt.... I can not copy or save anything. So I tried to run Malwarebyte (which i very succesfully run on my present day laptop) and I get the message (runtime error 372 vbalsgrid6.ocx etc) As far as I remember I did have that problem in 2009 also but it was solved then. I tried to follow some of your recommendations but nothing works sofar.

As far as my knowledge goes (and I can follow computer intelligence) I do have a problem with my services, some I can start but quite some essential ones I can not get working.

Any ideas??? (I know your team will have)

Rolf

Link to post
Share on other sites

Hello goudewolf,

Please note that this fix will restart your computer after 10 seconds of running it so please before running the file Please save any work you have been working on.

Please run Notepad (NOT Wordpad)

Please copy/paste what is inside the code area into notepad

 
if exist "%programfiles(x86)%" regsvr32 "%programfiles(x86)%\Malwarebytes' Anti-Malware\vbalsgrid6.ocx"
if not exist "%programfiles(x86)%" regsvr32 "%programfiles%\Malwarebytes' Anti-Malware\vbalsgrid6.ocx"
shutdown -r -t 10
exit

click File-> Save As

Save the file as register.bat and click under save as type change it to 'all files'

When saved onto the desktop simply double click the batch file and it will run the fix.

Please let me know if you encounter this issue still and I will continue to work with you to solve the issue.

Thank you!

Link to post
Share on other sites

Hello Mainard,

Thanks so much for your very fast reply!

I copied your register.bat file on a CD rom (through notepad). I tried to copy it to the troublesome computer, but as I told before quite some services are not running on that machine (and copying is one of them).

But i could run the batch file directly from the CD rom succesfully. Computer started after 10 seconds etc. But after trying to start Malwarebytes I get the same message as before (runtime error 372 etc).

Something has happened anyway for I do not see the initial Malwarbytes intro ((with the licence agreement etc) I could see and go through that before the error message popped up yesterday, now the error message comes right away.

Rolf

Link to post
Share on other sites

Please do the following:

  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here
    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

Thank you!

Link to post
Share on other sites

Thanks again Mainard,

I could succesfully remove Malwarebytes (although it gave the error code 372) but some staring at the screen helped, the computer rebooted and the program was gone.

Next I completely uninstalled AVG (I can not go on line anyway) and next installed the new version of Malwarebytes (no problem0.

At running Malwarebytes sadly I get the same error message 372 etc.

I think this is a really tough one isn't it.

Rolf

Link to post
Share on other sites

Please Download OTL to your Desktop:

To Use OTL:

  • Get OTL From
HERE
Double click on the icon to run it. Make sure all other windows are closed and to let it run uninterrupted.
OTL should now start. Change the following settings
Change Drivers to All
Change Standard Registry to All
Under File Scans, change File age to 30
Click the Run Scan button. Do not change any settings unless otherwise told to do so. The scan wont take long.
When the scan completes, it will open two notepad windows. OTL.Txt and Extras.Txt (first run only). These are saved in the same location as OTL.
Please attach (copy/Paste) these 2 files in your next reply.

Link to post
Share on other sites

Good evening Mainard,

I downloaded OTL and went to the troublesome computer But I can not copy the program to the desktop of that computer (only a shortcut is installed but the program runs from the CD rom).

I ran the program anyway it gives the two files you talked about but i can not see them or recover them either (also installed Notepad on my CD rom but as I can not copy from the CD rom I can also not copy to the Cd rom apperently)

Have a nice evening,

Rolf

Link to post
Share on other sites

Hello again!

Do you have a flash drive available to you? Are you able to copy files from 1 computer to the other using a flash drive? Is there a specific reason why you are using cd-roms for this issue?

Thank you!

Link to post
Share on other sites

Hey Mainard,

Sure do i have a couple of flash drives available, but as I told lin the first mail a lot of my services are out and cannot be started, so i can not copy to the computer in trouble's desktop and also not copy from the computer to anything (CD, flashdrive and 3.5 inch floppy disk) I want to. So no there is no specific reason why I use the cd roms the only thing i that the computer i use to go into the world does have a cd rom drive and my old one also has one, the flash drive doesn't work on the old machine.

I was looking around to try to tackle the problem today and I found that I have on the troubled machine an other operating system available (don't know how it came there but I think I might have done that myself) It is :"Microsoft Recovery Console" and I played a little with that. If I start up with this operating system I can actually download and copy from disk to the computer so I copied OTL to the machine and ran it (no problem) I even get a OTL.txt file but I can not copy that file to anything (i am pretty sure you will khow all this stuff). I tried to print the OTL file directly , but my perinter spooler services is also disabled!!!

I think that when I am in this "recovery console" that that are all pure MS-DOS commands, I am a really old fart so I remember something of that time, it might be possible that I can start some services in that mode???? But as you see I am not sure.

Thanks so much,

Rolf

Link to post
Share on other sites

Hello Goudewolf!

I apologize for the lateness in my reply, I believe that system is infected and an expert will have more success in diagnosing the issues associated with that system.

You can follow the directions below and someone will assist you with running scans on your system to see if they can detect anything.

Please print out, read and follow the Directions HERE, skipping any steps you are unable to complete. Then post a NEW topic here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that you're alerted when someone has replied to your post.

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org

When given the all clear and issues still present again on that system please do not hesitate to reply here and we will work from there.

Thank you very much.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.