Jump to content

Laptop won't boot after running DeFogger


shoupsr
 Share

Recommended Posts

I had some malware and run Mbam and removed untill Mbam said it was clean. Still having trouble with Iexplorer 8. Decided to post here for help. Started following instructions in your What do I do now post. After running DeFogger to disable CD emulation drivers the Laptop will not boot in any mode. Mbam Log followes. Hope you can help.

Malwarebytes' Anti-Malware 1.50.1.1100

www.malwarebytes.org

Database version: 5363

Windows 5.1.2600 Service Pack 3

Internet Explorer 7.0.5730.11

2/12/2011 8:26:55 PM

mbam-log-2011-02-12 (20-26-55).txt

Scan type: Quick scan

Objects scanned: 155264

Time elapsed: 8 minute(s), 37 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Link to post
Share on other sites

  • 2 weeks later...

Hi and welcome to Malwarebytes.

If the laptop wont boot up, how did you get an MBAM log?

Do you have your Windows XP CD?

I ran the MBAM first and copied log to flash drive since I could not get on the internet, then I ran Defogger and when rebooted it would not start in any mode.

The laptop is an HP pavillion dv8110. I do not have any disk for it. but have a Windows XP CD available.

Link to post
Share on other sites

If you could try a Repair Installation (not a format and installation) of Windows with your XP CD, you should be able to get up and running again.

See this Microsoft Article for instructions:

http://www.microsoft.com/windowsxp/using/helpandsupport/learnmore/tips/doug92.mspx

Let me know how it goes.

The CD load Windows but stalls after hitting enter at the options window and comes back with "the disk or CD you inserted may be damaged. Make sure you have the correct cd and try again" I hit enter and it says insert the correct CD and hit enter. then it just loops between the two screens. I tried the CD in an identical Laptop I borrowed from a friend and it works fine all the way through the repair process.

Link to post
Share on other sites

  • Staff

Hi,

Not many options at this point without a working Windows CD and you can't boot at all. Have you tried booting to Safe Mode? Outline what happens when you turn on your computer.

These are links to Anti-virus vendors that offer free LiveCD or Rescue CD files that are used to boot from for repair of unbootable and damaged systems, rescue data, scan the system for virus infections. Burn it as an image to a disk to get a bootable CD. All (except Avira) are in the ISO Image file format. Avira uses an EXE that has built-in CD burning capability.

If you are not sure how to burn an image, please read How to write a CD/DVD image or ISO. If you need a FREE utility to burn the ISO image, download and use ImgBurn.

Let me know how it goes.

Link to post
Share on other sites

I tried all the different types of safe modes listed no joy in any of them.

I am running the Avira rescue system now so far 1 detection (TR/Dropper.gen) and 1 alert (unexpected end of file) and it is still running. Will send more when it is done.

How late do you work the form? Shoupsr

Link to post
Share on other sites

Sorry I am so late with reply. No the Avira scan did not finish, the drive light stayed on but there was no activity so I finaly turned it off. It did not show any more than "trogenhorse tr/dropper.gen" in a file listed as "aolpub.exe". Since the process stopped the same when trying to load Windows I decided to run Segate's Sea Tools and the Short test failed. "DST failed Electrical Element" Long test passed.I don't know what DST failed means but have Email in to Seagate's Tech Support. I belive my hard drive is toast. Before I ran the Mbam and Defogger I ran the Diagnostics on the drive in the setup and It checked OK. Sure would have liked to got some files off of it. I do want to thank you for your help. Shoupsr

Link to post
Share on other sites

Chris:

Seagate's Tech Support has not replied but don't expect an answer for a few days yet. This morning I installed the drive out of the laptop in my desktop wow. As soon as it found new drive MS security essentials flagged a problem. (Trogen Dos/alureon.A) I clicked on Security essentials to remove but it run for awhile and then a dos screen came up and said windows had been shutdown to protect the computer. Had some error codes. I had to force shutdown and reboot the computer after removing the laptop hard drive. I am sending the error codes to microsoft. It will take some time to get an answer from them and I have to go to Salt Lake today and will not be back until next Wednesday evening. I will report back when I get more information. Shoupsr.

Link to post
Share on other sites

Chris: Sorry it took so long to get back. Seagate sent me a reply and stated that my hard drive had or was failing. No response from Microsoft yet. I tried the Kaspersky rescue CD but it failed to run. It would load so far and then back out and shut down. I suspect it is because of the bad hard drive. I tried starting My desktop again with the Laptop drive in as a slave but with Microsoft Security Essentials blocks the trogen (dos/Alureon.A) and then shuts my computer down. So Since the hard drive is declared bad by Seagate there is no chance of saving the hard drive or the information on it. I guess you can close this thread. I do want to thank you again for helping me. Shoupsr

Link to post
Share on other sites

  • 3 weeks later...
  • Staff

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.