Jump to content

Windows 7 64 Bit fully patched but infected


cyberbob
 Share

Recommended Posts

Hi Guys,

Unfortunately I think my PC has been infected although I do not have a clue why. The symptoms are pretty conclusive :

- Starting PC normally : BSOD within 10 seconds "IRQ Not Less blablabla"

- Starting PC Safe mode with Networking : won't boot at all

- Starting PC repair : "No problem found"

- Starting PC safe mode : No regedit "admin blocked blabla" even runas admin dont work, USB drives do not show contents although I just put the Malwarebytes tool on it (even after attaching a drive letter to it, it just seems empty (didn't try bios USB legacy mode yet, might that be needed in safe mode?).

Safemode does not show a BSOD tho thank god.

So I am having some issues following the "I have been infected" guide as I cannot transfer the files to my pc. Any ideas ?

Thanks in advance.

Some extra info that I just thought about. 1 time i had a chance to open my Task manager just before the BSOD, I saw 2 fishy processes :

drweb.exe

0602.exe

Before I could scroll the list, BAM : BSOD.

Link to post
Share on other sites

  • 2 weeks later...
  • 4 weeks later...
  • Staff

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.