Jump to content

False positive? My Video.url (Trojan.Zlob) Etc


submit
 Share

Recommended Posts

in manney days i have tried to remove Trojan.Zlob in the files My Video.url and some other

but after the latest update its not finiding it anymore so was it a false positive?

the legg before todays update:

[hide] Minneprosesser infisert: 0

Minnemoduler infisert: 0

Registern

Link to post
Share on other sites

Malwarebytes' Anti-Malware 1.30

Database versjon: 1397

Windows 6.0.6001 Service Pack 1

14.11.2008 15:17:57

mbam-log-2008-11-14 (15-17-57).txt

Skanntype: Rask Skann

Objekter skannet: 42754

Tid tilbakelagt: 1 minute(s), 36 second(s)

Minneprosesser infisert: 0

Minnemoduler infisert: 0

Registern

Link to post
Share on other sites

  • 2 weeks later...
  • 1 month later...
I think the acer aspire 5930G thing is true,

I HAVE THAT ONE :).

Great!

Would you mind updating MBAM to the latest version with updates, and scan the affected machine?

As this thread is really old, if you do not reply by Friday at 5pm ESt time, I'm going to assume that your issue is resolved and close this thread.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.