Jump to content


Recommended Posts

Hello 96GOAT,

This issue is commonly fixed by configuring your firewall to allow the following file to access the Internet:

C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe

C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe

What AV are you currently using?

If you are using NIS 2010 or Norton 360:

- update NIS 2010 or Norton 360

- disable Privacy Control and Parental Control in AddOn Pack

- update Malwarebytes' Anti-Malware

If you are using VIPRE PREMIUM:

- open VIPRE

- click Web Filter Settings

- click Allowed Web Sites

- add "data-cdn.mbamupdates.com" (without the quotes)

- click OK

- close VIPRE

- update Malwarebytes' Anti-Malware

Thank you very much

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.