Jump to content

Strange activity


Recommended Posts

I don't know where to begin. I have some sort of malware that constantly changes. It renders my operation of applications useless. I've bought avast pro and reformatted and remaid my raid arrays. but once I tried to access my photos from dvd avast crashed and wouldn't start again, until I rebooted. This happened through several reinstalls of windows. I then went over to eset since I run windows 7 64 home premium and eset runs natively in 64. Eset ended up crashing as well... I booted with a live cd of ubuntu linux 64 to check the dvd's and all I have are raw files and photoshop action scripts. I installed windows on a single hd and wiped all of my hd's. I also bought Norton 360 but it doesn't detect anything. I installed ubuntu 10.10 and emulated windows 7 64 home premium to run photoshop. I thought if I ran a dvd backup it would be contained in the guest os. But when I tried to run Rhymbox the online radio lists were gone. I reinstalled the application to see if it was corrupt but still nothing. Also none of the games would start. I remade my raid-0 setup and split the volume in 2. I installed windows and ran all the updates. I installed Norton 360 and ran all the updates. I installed ubuntu on the other volume and installed all the updates. I used easy bcd to add a boot loader. In linux I went to newegg to make some purchases but when I tried to pay firefox would crash. It's strange I thought that if I installed on seperate raid volumes (not windows/linux partitions) neither os would be able to see each others volume. This was true for windows but not true for linux...

I bought and installed starcraft 2 in the windows install as well as newegg products. But now in a game I can't exit out of starcraft the menu button does not function at random times. Also all my google searches are 5 years old ( is that normal ?)

There is no gmer file because it came up blank.

C: is FIXED (NTFS) - 500 GiB total, 440.779 GiB free.

It's actually 931gb split two way and only shows up 500gb for windows.

I'm sorry I can't edit my post or I don't see the icon for it. I ran mbam and came up with nothing

DDS.txt

Attach.txt

mbam_log_2011_01_07__14_41_46_.txt

Link to post
Share on other sites

  • 2 weeks later...
  • Staff

Hi,

In my professional opinion, I do not believe this is a malware issue. The key clue was here:

In linux I went to newegg to make some purchases but when I tried to pay firefox would crash. It's strange I thought that if I installed on seperate raid volumes
If you experience the same symptoms in Linux, then it's most probably a hardware issue. Could be many different things, but I can rule out malware at this point, considering your logs and the symptoms you described. I suggest posting in our PC Help forum and you'll be assisted there.
Link to post
Share on other sites

  • 2 weeks later...
  • Staff

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.