Jump to content

Unable to boot to desktop after installing MaywareBytes


Recommended Posts

After recently installing Anti-Malware on my XP system, I'm now no longer able to reboot to the desktop. After booting into XP, no icons/bars/etc. appear.

Based on a similar post, it sounds as though this probably may be related to the version 1.29 installer. Does that sound right?

If so, how can I now uninstall/reinstall it when I can't use XP? I can boot to a command prompt in safe mode but booting in the default safe mode also causes the system to hang.

Thanks in advance for any help you can provide.

Link to post
Share on other sites

Jean, Thanks for your reply.

The post that I was referring to is here:

http://www.malwarebytes.org/forums/index.php?showtopic=7011

Based on that post, I was considering the possibility that I had somehow downloaded version 1.29. However, I have since checked the changes.rtf file. In fact, I did install version 1.30.

Thus I am now back to having no idea why I can't boot to my desktop. Any suggestions would be greatly appreciated.

Thanks, MattCS

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.