Jump to content

Can't install on D:\ partition


Recommended Posts

Hi all,

I'm trying to install MBAM on my D:\ partition. I follow directions but I still wind up with 5 folders on my C:\ partition (Doc & Setting - Adm; All Users; etc.) that contain the program.

How do I get it to install on the D partition only: other than a few KB's of ShortCuts in the Programs\Start menu?

Link to post
Share on other sites

Hi Mainard,

I've got almost all my programs on my D:\ partition. The only programs that are on the C:\ partition are ones that won't let me install elsewhere.

Reason? I like to keep my C:\ drive as clean and unbloated as possible. Every scan, defrag, etc., goes extremely quickly with 3GB used rather than going through 80GBs of stuff. Plus, I keep the programs "Install.exe" in the folder with the program and backed-up on a removable external drive. That way if the disk\OS gets munged, I've got everything I need right there.

Anyway, how do I install all MBAM (except for what's basically needed on the C:\) on my D:\ partition?

Link to post
Share on other sites

  • Root Admin

You can install the main program on the D: volume but there are certain files that will still go into the profiles folder as it is designed to be that way.

Uninstall the program and then re-install it but choose the D:\Program Files\Malwareybytes or whatever folder you want and the main files will install there but drivers and the rules database will remain in the All user and your profile.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.