Jump to content

Malwarebytes Protection Module - Critical Error!


Recommended Posts

hi, people i have a problem with mbam.

When i start malwarebytes it works good, but the protection module doesnt work, when i press Start Protection i get the following error: [CreateService] failure... and i also get [OpenEvent] failure...

mbamgui.exe process is active.

i tried everything, i remove mbam with the cleaner and reinstalled it but it doesnt worked.

i have windows xp home edition

Please help me!

Link to post
Share on other sites

hi, people i have a problem with mbam.

When i start malwarebytes it works good, but the protection module doesnt work, when i press Start Protection i get the following error: [CreateService] failure... and i also get [OpenEvent] failure...

mbamgui.exe process is active.

i tried everything, i remove mbam with the cleaner and reinstalled it but it doesnt worked.

i have windows xp home edition

Please help me!

i have version 1.30 with the following errors: [CreateService] Failed to perform desired action. Error Code 1073 &

[OpenEvent] Failed to perform desired action.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.