Jump to content

malware error codes


Recommended Posts

my stupid malwarebytes stopped working correctly once i updated to 1.5. thank you so much for all this fun. run-time error 53, run-time error 48, file not founde mbamnet, file not found mbamcore, mbam_error_expanding_variables(0,453), program_error_missing_file(2,0, mbamcore.dll. all this crap happened once i updated. what is up? i have tried all the dumb ideas on the forum, and here i am a paying customer unable to use my software. how nice. can i go back to free version and get a refund + for all this trouble??

where is the help???????????????????????????? :D :D :D

Link to post
Share on other sites

AVG has fixed the issue that caused this problem, so please update AVG, and then either restore the mbamcore.dll and mbamnet.dll files from the AVG Virus Vault, or reinstall Malwarebytes' Anti-Malware. So far the cleanup tool has not been required to resolve the issue.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.