Jump to content

Run-time error: '48' File not found mbamcore.dll


Recommended Posts

  • Root Admin

I'm guessing that you're running AVG Anti-Virus. They had a false positive earlier today that removed some of our files. If you're running AVG please wait a couple hours and then update the program which should fix it. Then do a reinstall of MBAM and you should be all set.

If the issue does continue please let us know.

Link to post
Share on other sites

I'm guessing that you're running AVG Anti-Virus. They had a false positive earlier today that removed some of our files. If you're running AVG please wait a couple hours and then update the program which should fix it. Then do a reinstall of MBAM and you should be all set.

If the issue does continue please let us know.

This is exactly what has just happened to me!!!

Link to post
Share on other sites

Uninstall/Mbam-clean.exe/reinstall instructions

Windows XP:

[*] Click on Start and select Control Panel

[*] Open Add/Remove Programs

[*] Uninstall Malwarebytes' Anti-Malware

[*] Restart your computer very important

[*] Download and run mbam-clean.exe from here

[*] NOTE: If you get SHGetValue failed with error code 0, that only means that the tool has nothing to perform, continue on with the next step....

[*] It will ask to restart your computer, please allow it to do so very important

[*] After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from

here

[*] Double-click mbam-setup.exe and follow the prompts to install the program.

[*] At the end, be sure a checkmark is placed next to the following:

[*] Update Malwarebytes

Link to post
Share on other sites

I receive the same code error but with a different file named:Run time error 48 file not found: advpack.

I have used mbam-clean, followed the steps from earlier in this post, but each time I try to reinstall/unistall I receive the same error.

I have tried using the safe mode, safe mode with networking, but error continues. Tried different download mirrors as well.

Windows vista

Antivirus software - Panda

Any thoughts?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.