Jump to content

Installation error messages


Recommended Posts

I've had the same trouble others have had with AVG when installing the newest version of Malwarebytes. I followed the instructions on excluding files, downloaded the newest version of Malwarebytes, and installed it. I got two error messages, but after I clicked OK, the program continued to install. However, since it says I should contact support, I am doing so.

I am now running a scan, and Malwarebytes seems to be running fine, so this post may not be necessary, but I thought Support should be aware of the messages I'm getting. I'm assuming others are having the same problem:

An error has occurred. Please report this error code to our support team. [Note: no error code was given.]

PROGRAM_ERROR_MISSING_FILE (2,0, mbamcore.dll)

The system cannot find the file specified.

Second error message:

Runtime error 54: file not found membamcore

Link to post
Share on other sites

  • Root Admin

There was a false positive earlier today where AVG Anti-Virus was finding and removing a couple of our program files. IF you're running AVG this may be the issue. Try updating AVG in a couple of hours from now and they should have it fixed. Then reinstall MBAM and it should correct those errors.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.