Jump to content
Due to inclement weather in Southwest Florida, our Clearwater support team is offline. Our other offices are available to assist you, however their responses may be delayed. We appreciate your patience and understanding during this time. ×

Reinstallation issues


Recommended Posts

  • Staff
Just formatted from XP Pro. Installed Win7. Did not remove MALWAREBYTES before formating.

I went through the steps in "Common Issues, Questions, and their Solutions" and still getting an invalid license information pop up. What is it I'm doing wrong? Thx

Hello

When attempting to register Malwarebytes' Anti-Malware do the following:

Step 1: Open the confirmation email you got from Cleverbridge (If you do not have this confirmation email from Cleverbridge, contact them: http://www.cleverbridge.com/342/?scope=cuseco Tech support does not have any access to, nor info pertaining to any sales\shipping\user account\registration issues.)

Step 2: Locate the License information within this email which has the word

Link to post
Share on other sites

Attention to details would have been the ticket. Sorry for the wasted time. I had 2 emails received the same day I purchased MWB. Both had user and activation #'s. One for the product and the other MWB forum registration. Kept putting the wrong one in. Again, sorry and thank you for your time.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.