Jump to content

Protection Module Errors


Recommended Posts

  • 2 weeks later...
  • Replies 61
  • Created
  • Last Reply

Top Posters In This Topic

Hello MBytes! Fantastic product. Loved it right up to a few days ago when I got the dreaded Error 1073. I followed the uninstall/MBAM-Clean instructions to the letter. I installed the lastest and greatest version (1.40) and got the same results. When you first click "Start Protection", it gave an Error 2. When you tried to start it again, it then threw an Error 1073 again.

This is a fairly plain-vanilla Windows XP install with Microsoft patches up to date. I use it only to develope web pages (apache) so there's nothing weird or exotic software installed. I do have Agnitum's Outpost Firewall installed but it and MalwareBytes peacefully coexisted for months now - and I shut it completely off before installing and running MalwareBytes this time around.

Any ideas? :(

Link to post
Share on other sites

Please review the FAQ for a possible solution.

If the suggestions there do not help then you'll probably need to open a post in the HJT forum so that we can do some scanning to see if we can find out whats going on.

Followed all of the tips that seemed relevant. Same results. I looked at the HJT forum to try to prepare but the instructions "All you need to do to post file samples is start a topic, post a few words, and a link to your topic the samples came from and attache the files." was vague at best. Could you clarify? (And a link to your preferred version of HJT would be nice too!)

Thanks!

Link to post
Share on other sites

  • 5 months later...

When I click on the malwarebytes this error appear Error 730. I follow the direction of unstall and clear and restall but the same code appear. I have a Window 7 so I don't know if that why the error keep appear or something else. When I first install on, the error didn't appear, so i really need to know if there something else I can do to fix this problem?

Link to post
Share on other sites

I have Norton Internet Security, AVG, Spybot, and SpywareBlaster. I have all this before and it was working fine. I don't know why it not working right.

You need to get rid of Norton Internet Security or AVG. You can't keep both of them, as they will cause problems when they are bother installed at the same time.

If you decide to keep AVG, then please follow the directions at this link to minimize compatibility issues (right now AVG is deleting one of our files).

If you decide to uninstall Norton, then please download the Symantec Norton Removal Tool to make the process easier. If you decide to uninstall AVG, then please download the AVG Removal tools from this link for 32-bit editions of Windows and this link for 64-bit editions of Windows.

Link to post
Share on other sites

  • 1 month later...
If you are having any problems with Malwarebytes' Anti-Malware protection please do the following.

1. Uninstall Malwarebytes' Anti-Malware using Add/Remove programs in the control panel.

2. Restart your computer (very important).

3. Download and run this utility.

4. It will ask to restart your computer (please allow it to).

5. After the computer restarts, install the latest version from here.

Note: You will need to reactivate the program using the license you were sent via e-mail.

I did this 4 times, always the same result : error message 48.

I have Vista 32 bits, avira antivir as antivirus (i stopped it during the procedure), comodo as firewall (i closed it).

Impossible to find a solution that works, anywhere i looked, it's very, very annoying.

Link to post
Share on other sites

  • Root Admin

Hello , and welcome to Malwarebytes.org

Please print out, read and follow the directions here, skipping any steps you are unable to complete. Then post a NEW topic here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that you're alerted when someon has replied to your post.

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.