Jump to content
Due to inclement weather in Southwest Florida, our Clearwater support team is offline. Our other offices are available to assist you, however their responses may be delayed. We appreciate your patience and understanding during this time. ×

Cannot update 1.50(free version) from program


Recommended Posts

Cannot update 1.50 from the program itself. Get this error:post-10708-1292318029_thumb.jpg

OS: Windows XP SP3

Avast Free antivirus

No firewall(except windows).

At present have database version 5305(copied the rules.ref from a friend's computer).

All the relevant files have been added to antivirus and firewall exceptions.

MBAM quick scan was clean. So was Trendmicro online Housecall.

Uninstalled and reinstalled MBAM(following instructions in similar threads) without avail.

Please help.Thanks.

Link to post
Share on other sites

  • Replies 50
  • Created
  • Last Reply

Top Posters In This Topic

  • Staff

Please download and run the traceroute utility

http://tools.malwarebytes.org/traceroute_m...rebytes_cdn.exe.

It will run a traceroute to our update servers to see if it can find the connection issue, and then it will write it to a log, and open that log in Notepad when it is done. Please save the log as a Text File and then attach it to a reply.

Link to post
Share on other sites

Please download and run the traceroute utility

http://tools.malwarebytes.org/traceroute_m...rebytes_cdn.exe.

It will run a traceroute to our update servers to see if it can find the connection issue, and then it will write it to a log, and open that log in Notepad when it is done. Please save the log as a Text File and then attach it to a reply.

Thank you. Here is the text.traceroute_malwarebytes_cdn.txt

Link to post
Share on other sites

  • Staff

Try this for me...

See if you can update in Safe Mode with Networking.

Restart your computer and boot into Safe Mode by tapping the F8 key repeatedly until a menu shows up (and choose Safe Mode with Networking from the list). In some systems, this may be the F5 key, so try that if F8 doesn't work. Login on your usual account.

Link to post
Share on other sites

See if you can update in Safe Mode with Networking.

In SAFE MODE WITH NETWORKING I cannot connect to the net. I am connected through a cable that connects directly to my Ethernet Controller Card. My service provider is Alliance Broadband. As soon as I login through their client program(Cyberoam Client) it shows that I am connected. But then I find from their own Network Dignostic Utility that tere is an error:Host reachable but DNS service not running.I have no problem while in normal mode.

Thank you.

Link to post
Share on other sites

Thank you once again for trying to help me.

DDS did not run fully. It started. It said that it will take about 3 minutes to finish. I waited for 1 hour. No log or any message. Finally I had to restart (hard restart,since even Task Manager was not accessible to end the task).

By the way,I could connect to net in Safe Mode(although network diagnostic utility still said DNS service was not available) and tried MBAM update.Same error as in Normal Mode.

Ran HijackThis. The log seemed clean. I can post it if you need it.

Link to post
Share on other sites

  • Staff

Let's take a look with a different tool, which uses HijackThis as part of it's routine.

---------------------------------------------------------------------------------------------

Link to post
Share on other sites

Logfile of random's system information tool 1.08 (written by random/random)

Run by A.CHOWDHURY at 2010-12-15 22:58:40

Microsoft Windows XP Professional Service Pack 3

System drive C: has 7 GB (42%) free of 16 GB

Total RAM: 1015 MB (56% free)

Logfile of Trend Micro HijackThis v2.0.4

Scan saved at 10:59:05 PM, on 12/15/2010

Platform: Windows XP SP3 (WinNT 5.01.2600)

MSIE: Internet Explorer v8.00 (8.00.6001.18702)

Boot mode: Normal

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

D:\Program Files\Alwil Software\Avast5\AvastSvc.exe

C:\WINDOWS\Explorer.EXE

D:\Program Files\Alwil Software\Avast5\avastUI.exe

C:\WINDOWS\system32\ctfmon.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\McAfee\SiteAdvisor\McSACore.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\svchost.exe

C:\Program Files\eLitecore\Cyberoam Client for 24Online\CyberoamClient.exe

D:\Program Files\Mozilla Firefox\firefox.exe

D:\Program Files\Mozilla Firefox\plugin-container.exe

D:\Program Files\IDM\App\IEMonitor.exe

C:\Documents and Settings\A.CHOWDHURY\My Documents\Downloads\Programs\RSIT.exe

C:\Program Files\trend micro\A.CHOWDHURY.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://google.com/

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =

R3 - URLSearchHook: McAfee SiteAdvisor Toolbar - {0EBBBE48-BAD4-4B4C-8E5A-516ABECAE064} - c:\PROGRA~1\mcafee\SITEAD~1\mcieplg.dll

O2 - BHO: IDM Helper - {0055C089-8582-441B-A0BF-17B458C2A3A8} - D:\Program Files\IDM\App\IDMIECC.dll

O2 - BHO: McAfee SiteAdvisor BHO - {B164E929-A1B6-4A06-B104-2CD0E90A88FF} - c:\PROGRA~1\mcafee\SITEAD~1\mcieplg.dll

O2 - BHO: Java Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - D:\Program Files\Java\jre6\bin\jp2ssv.dll

O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - D:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll

O3 - Toolbar: McAfee SiteAdvisor Toolbar - {0EBBBE48-BAD4-4B4C-8E5A-516ABECAE064} - c:\PROGRA~1\mcafee\SITEAD~1\mcieplg.dll

O4 - HKLM\..\Run: [avast5] "D:\Program Files\Alwil Software\Avast5\avastUI.exe" /nogui

O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Toolbars\Restrictions present

O6 - HKLM\Software\Policies\Microsoft\Internet Explorer\Restrictions present

O6 - HKLM\Software\Policies\Microsoft\Internet Explorer\Control Panel present

O6 - HKLM\Software\Policies\Microsoft\Internet Explorer\Toolbars\Restrictions present

O8 - Extra context menu item: Download all links with IDM - D:\Program Files\IDM\App\IEGetAll.htm

O8 - Extra context menu item: Download FLV video content with IDM - D:\Program Files\IDM\App\IEGetVL.htm

O8 - Extra context menu item: Download with IDM - D:\Program Files\IDM\App\IEExt.htm

O8 - Extra context menu item: E&xport to Microsoft Excel - res://D:\PROGRA~1\MICROS~1\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - D:\PROGRA~1\MICROS~1\OFFICE11\REFIEBAR.DLL

O10 - Unknown file in Winsock LSP: c:\windows\system32\nwprovau.dll

O16 - DPF: {3D3B42C2-11BF-4732-A304-A01384B70D68} (UploadListView Class) - http://picasaweb.google.com/s/v/68.16/uploader2.cab

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/...b?1292091392968

O17 - HKLM\System\CCS\Services\Tcpip\..\{6D18507C-FC69-484D-94D1-74442E0BDDDF}: NameServer = 172.16.0.1

O18 - Protocol: dssrequest - {5513F07E-936B-4E52-9B00-067394E91CC5} - c:\PROGRA~1\mcafee\SITEAD~1\mcieplg.dll

O18 - Protocol: sacore - {5513F07E-936B-4E52-9B00-067394E91CC5} - c:\PROGRA~1\mcafee\SITEAD~1\mcieplg.dll

O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll

O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll

O23 - Service: avast! Antivirus - AVAST Software - D:\Program Files\Alwil Software\Avast5\AvastSvc.exe

O23 - Service: avast! Mail Scanner - AVAST Software - D:\Program Files\Alwil Software\Avast5\AvastSvc.exe

O23 - Service: avast! Web Scanner - AVAST Software - D:\Program Files\Alwil Software\Avast5\AvastSvc.exe

O23 - Service: Capture Device Service - InterVideo Inc. - C:\Program Files\Common Files\InterVideo\DeviceService\DevSvc.exe

O23 - Service: Google Update Service (gupdate) (gupdate) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe

O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - D:\Program Files\Java\jre6\bin\jqs.exe

O23 - Service: McAfee SiteAdvisor Service - McAfee, Inc. - C:\Program Files\McAfee\SiteAdvisor\McSACore.exe

O23 - Service: Ulead Burning Helper (UleadBurningHelper) - Ulead Systems, Inc. - C:\Program Files\Common Files\Ulead Systems\DVD\ULCDRSvr.exe

--

End of file - 5411 bytes

======Scheduled tasks folder======

C:\WINDOWS\tasks\GoogleUpdateTaskMachineCore.job

C:\WINDOWS\tasks\GoogleUpdateTaskMachineUA.job

C:\WINDOWS\tasks\GoogleUpdateTaskUserS-1-5-21-725345543-2025429265-1177238915-1003Core.job

C:\WINDOWS\tasks\GoogleUpdateTaskUserS-1-5-21-725345543-2025429265-1177238915-1003UA.job

======Registry dump======

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{0055C089-8582-441B-A0BF-17B458C2A3A8}]

IDMIEHlprObj Class - D:\Program Files\IDM\App\IDMIECC.dll [2009-09-09 173488]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{B164E929-A1B6-4A06-B104-2CD0E90A88FF}]

McAfee SiteAdvisor BHO - c:\PROGRA~1\mcafee\SITEAD~1\mcieplg.dll [2010-12-07 251416]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{DBC80044-A445-435b-BC74-9C25C1C588A9}]

Java Plug-In 2 SSV Helper - D:\Program Files\Java\jre6\bin\jp2ssv.dll [2010-08-04 41760]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{E7E6F031-17CE-4C07-BC86-EABFE594F69C}]

JQSIEStartDetectorImpl Class - D:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll [2010-08-04 79648]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Toolbar]

{0EBBBE48-BAD4-4B4C-8E5A-516ABECAE064} - McAfee SiteAdvisor Toolbar - c:\PROGRA~1\mcafee\SITEAD~1\mcieplg.dll [2010-12-07 251416]

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run]

"avast5"=D:\Program Files\Alwil Software\Avast5\avastUI.exe [2010-09-07 2838912]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run]

"ctfmon.exe"=C:\WINDOWS\system32\ctfmon.exe [2008-04-14 15360]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\igfxcui]

C:\WINDOWS\system32\igfxdev.dll [2005-09-20 135168]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SafeBoot\Minimal\PEVSystemStart]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SafeBoot\Minimal\procexp90.Sys]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SafeBoot\network\PEVSystemStart]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SafeBoot\network\procexp90.Sys]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SafeBoot\network\vsmon]

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System]

"dontdisplaylastusername"=0

"legalnoticecaption"=

"legalnoticetext"=

"shutdownwithoutlogon"=1

"undockwithoutlogon"=1

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\explorer]

"NoDriveTypeAutoRun"=323

"NoBandCustomize"=0

"NoMovingBands"=0

"NoCloseDragDropBands"=0

"NoDriveAutoRun"=67108863

"NoLogoff"=0

"NoDrives"=0

"NoFind"=00 00 00 00

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\explorer]

"NoDriveAutoRun"=67108863

"NoDriveTypeAutoRun"=323

"NoDrives"=0

"NoResolveSearch"=1

"NoLogoff"=0

[HKEY_LOCAL_MACHINE\system\currentcontrolset\services\sharedaccess\parameters\firewallpolicy\standardprofile\authorizedapplications\list]

"%windir%\Network Diagnostic\xpnetdiag.exe"="%windir%\Network Diagnostic\xpnetdiag.exe:*:Enabled:@xpsp3res.dll,-20000"

"%windir%\system32\sessmgr.exe"="%windir%\system32\sessmgr.exe:*:enabled:@xpsp2res.dll,-22019"

"D:\Program Files\Yahoo!\Messenger\YahooMessenger.exe"="D:\Program Files\Yahoo!\Messenger\YahooMessenger.exe:*:Enabled:Yahoo! Messenger"

"D:\Program Files\uTorrent\uTorrent.exe"="D:\Program Files\uTorrent\uTorrent.exe:*:Enabled:

info.txt

Link to post
Share on other sites

I do not use any router. Do you mean to say whether I can connect to the net without going through the Cyberoam client ?

As far as I know the ISP supplies the connection to my local service provider. He has a(or a few) router. I get my connection from him through a cable (visibly quite similar to the one that gives me my cable TV connection) which connects directly to the LAN card (Realtek ethernet) in the PCI slot of my computer.

Link to post
Share on other sites

Is Cyberoam configured to allow our URLs ?

I have no option to configure the client. Maybe it can be done at the ISP's place.

In any case ,I have been using MBAM for last 2 years.Never had this sort of a problem.

Apart from Avast and Windows Firewall I have no other realtime protection. I do use NoScript and Adblock with Firefox. I rarely use IE.

Link to post
Share on other sites

First thing in the morning, when I start Malwarebytes and then go to update it, the programs will usually crash "stop working" and I have to close it, then restart it, and try update again, which always works the second time.

This has only occurred with v 1.50 of Malwarebytes. I changed nothing on my Win 7 Ultimate x64 pc other than upgrading to the v1.50. Never happened with the previous versions of Malwarebytes.

Judging from the number of others reporting the problem with v1.50 and updating, rest assured it is NOT you or your computer or your connection - odds are against it - must be the Malwarebytes v1.50 program.

If it were the server, your communications path, etc., well, you'd be having problem with other Internet access too.

And really, why would a program crash if it were just a temporary communications problem?

Well, guess what?

One time I forgot to plug back in my network cable to my PC and tried to update Malwarebytes with no Internet connection at all - yes, I got an error message from Malwarebytes, but the program did not stop working, no message from Windows.

Eventually they will realize that there is some bad code in the v1.50 and fix it. These things take time, programs are now long and complicated, so be patient.

Of course, if you are using the PAID version, forget being patient and call someone on the phone, eh? Hopefully, you won't get an outsourced person - if you do, call sales.

Hang in there.

Link to post
Share on other sites

  • Staff

Thanks. Let's check one more thing.

Download the following GMER Rootkit Scanner from here:

http://www2.gmer.net/download.php

Download the randomly named EXE file to your Desktop. Remember what its name is since it is randomly named.

Double click on the new random named exe file you downloaded and run it. If prompted about the Security Warning and Unknown Publisher go ahead and click on Run

It may take a minute to load and become available.

If it gives you a warning about rootkit activity and asks if you want to run a full scan...click on NO, then use the following settings for a more complete scan..

In the right panel, you will see several boxes that have been checked. Ensure the following are UNCHECKED

- IAT/EAT

- Drives/Partition other than Systemdrive (typically only C:\ should be checked)

- Show All (don't miss this one)

Then click the Scan button & wait for it to finish.

Once done click on the [save..] button, and in the File name area, type in "ark.txt".

Save it where you can easily find it, such as your desktop.

**Caution** Rootkit scans often produce false positives. Do NOT take any action on any "<--- ROOKIT" entries

Click OK and quit the GMER program.

Attach ark.txt in your next reply.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.