Jump to content

Malwarebytes disappears after every reboot???


Recommended Posts

NOTE: I'm stumped doing this for a friend! this is a new one on me as, Ive never had a problem out of MWB....BTW Nice site first time poster here!

here is his problem.... copy & pasted. it was taken from a forum that is dedicated to the preservation of old Harley's & the thread can be found here>>> Old Harley Website

Dave: I have this program (MWB) and i like it but every time i turn my computer off and restart the program is gone . The shortcut and everything still shows on the computer but when you try to open the program it shows file not found path could not open etc

Any ideas why this would happen every time.

he is running the free edition, I'm a Computer Tech of 15 years, but it is above my pay grade...any help would be more than welcomed, hes not too computer savvy and if you would like him to join this site where you might be able to help more ill send him on over....Please Advise

Thanks in advance

Glide

Link to post
Share on other sites

Hello and :)

I did not read the post located at the link you provided as it requires a login....

Please provide following details, so that someone may be able to assist you:

  • 1. OS version including 32/64-bit
    2. Installed Security Product(s) including Firewall and program versions
    3. MBAM version (current 1.60) (Free or Pro Version)
    4. Definition version (current 5306)
    5. Do you use a router to connect to Internet
    6. Have you ran a scan and did if find any infections

Link to post
Share on other sites

Hello and :)

I did not read the post located at the link you provided as it requires a login....

Please provide following details, so that someone may be able to assist you:

  • 1. OS version including 32/64-bit
    2. Installed Security Product(s) including Firewall and program versions
    3. MBAM version (current 1.60) (Free or Pro Version)
    4. Definition version (current 5306)
    5. Do you use a router to connect to Internet
    6. Have you ran a scan and did if find any infections

Thanks you FireFox for your timely reply, I have advised Dan to do as I did, join your Fourm and tell you gents what hes running as far as OS. Version of MWB.....Etc!

no need in me coping it all when the man can make his own account, and ask the questions just as I did, And yes I knew you would need more info about his Rig but figured he would have made an account by now...........??????

Question on the fly: I have never heard of MWB just disappearing after rebooting windows........have you?

and from what little I read it happens every time he installs it, uses it, reboots his windows PC and its gone again......Very odd!

Again thanks......and if you can know of this happening before just reply, ill try to get Dave on here , as it sounds like he has better help here than I can offer

Glide

Link to post
Share on other sites

Well the only time I have heard of it disappearing, is usually due to an infection, but we can not determine that without knowing what he has and what else he runs. He could just have a simple software conflict.

It would be better for him to get on the forum like you suggested that way we could get the middle man out of the way, (not that we mind you here) so there is not errors in the messages getting across.

We look forward to seeing him here, you could always have him come to this post and reply on here with the info needed.

Link to post
Share on other sites

Well the only time I have heard of it disappearing, is usually due to an infection, but we can not determine that without knowing what he has and what else he runs. He could just have a simple software conflict.

It would be better for him to get on the forum like you suggested that way we could get the middle man out of the way, (not that we mind you here) so there is not errors in the messages getting across.

We look forward to seeing him here, you could always have him come to this post and reply on here with the info needed.

just copyed and pasted your reply.....maybe if he wants his PC fixed he will show up !....lol

BTW: I did post a link to this thread

Respects

Glide

Link to post
Share on other sites

Thats great, should you have other questions or comments do not hesitate to post....

Hi i am dave the fellow glide is trying to help some other info is that i can find the program on my drive it is just the short cut i lose and i reinstall off my mwb folder and all is good until i shut my computer down it auto updates and i have the currant version. windows xp, norton antivirusn, firefox,fire walls ??? what ever came with

Dave

Link to post
Share on other sites

Hi i am dave the fellow glide is trying to help some other info is that i can find the program on my drive it is just the short cut i lose and i reinstall off my mwb folder and all is good until i shut my computer down it auto updates and i have the currant version. windows xp, norton antivirusn, firefox,fire walls ??? what ever came with

Dave

so your running ...

XP..........-what version, Home or Pro & what Service pack number?

Norton anti virus

Firefox.....is it up to date?

and what firewall do you have Dave?.....they will need to know exactly what your running to help, I tried to type out what you need to find out for them to help you.

Glide

if it were me I would ditch the Norton, it only slows down computers! (from my experience)

Link to post
Share on other sites

so your running ...

XP..........-what version, Home or Pro & what Service pack number?

Norton anti virus

Firefox.....is it up to date?

and what firewall do you have Dave?.....they will need to know exactly what your running to help, I tried to type out what you need to find out for them to help you.

Glide

if it were me I would ditch the Norton, it only slows down computers! (from my experience)

XP Home version sp3 , firefox is upto date -how do i find out the firewall

Dave

Link to post
Share on other sites

OK Dave so we can get it all in one place....

Please provide following details, so that someone may be able to assist you:

  • 1. OS version is XP Home 32t
    2. Installed Security Product(s) is Norton, What version is it? And we know you use windows firewall...
    3. MBAM version (current 1.50) (Free or Pro)
    4. Definition version (current 5308)
    5. Do you use a router to connect to Internet
    6. How much Ram is installed

Link to post
Share on other sites

OK Dave so we can get it all in one place....

Please provide following details, so that someone may be able to assist you:

  • 1. OS version is XP Home 32t
    2. Installed Security Product(s) is Norton, What version is it? And we know you use windows firewall...
    3. MBAM version (current 1.50) (Free or Pro)
    4. Definition version (current 5308)
    5. Do you use a router to connect to Internet
    6. How much Ram is installed

norton 2.0 uistub

mbam version 1.5 definition 5308 free version

no router am hooked direct to modem

1gb of ram

Dave

Link to post
Share on other sites

I am not familier with norton 2.0 uistub, how current is that and is it up to date?

It is there online purchase version i have subscribed to for 3 years now it is automatically updated and i assume it is currant as virus definitions were updated Saturday

As a side note everything on this computer works great in my limited knowledge only this program acts up and its not even that bad as i now know it only takes a few minutes to install when i lose it. By the way i am very grateful to glide and yourself for taking the time to help me

Dave

Link to post
Share on other sites

OK is there a place where you can exclude files so that you can exclude the files for Malwarebytes to make sure that they are not getting deleted by your anti virus software, here is the list of exceptions you need to exclude.

Please exclude the following files from your antivirus:

Note: If using a software firewall besides the built in Windows Firewall you'll need to exclude them from it as well

For Windows XP:

  • C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbam.dll
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamext.dll
  • C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes' Anti-Malware\rules.ref
  • C:\Windows\System32\drivers\mbam.sys
  • C:\Windows\System32\drivers\mbamswissarmy.sys

Note: If using a software firewall besides the built in Windows Firewall you'll need to exclude MBAM.EXE from it as well

Note: Once that's done, please make sure that if either of those programs has any sort of web filter, that you add the following as a trusted site:

data-cdn.mbamupdates.com

The FAQ contains examples of setting file exclusions for some known AV products

Please post back and let us know how it went.

Link to post
Share on other sites

Ok followed the list and found the exclusion part in norton set up , went to the faq section and did the cut and paste for windows xp did a reboot and low and behold i still have mwab

I don,t what you had me do but i can follow directions

THANK-YOU

Dave

well that just Rocks......Thanks Firefox, your on top of your Game man!

so on short Dave Norton was deleting it....told ya I didn't like Norton! :D

Link to post
Share on other sites

  • 2 months later...

Hi All,

I have the same issue with Malwarebytes. Every time I reboot my PC it disappears.

I run Windows XP pro SP3, also run kaspersky internet security 2011, mbam version 1.50.1.1100 pro, 3 GB of ram, no firewalls, no routers. I have already added Malwarebytes as trusted program to kaspersky safe list. I have also faced such issue when I have Eset antivirus as well.

Please advise how to fix it.

Thank you!

Urban Support - High quality Offshore Customer and Technical support service provider.

Alexander K.

Link to post
Share on other sites

Hello and welcome, Alexander K:

There ought not to be any problems running MBAM with KIS2011.

A couple of questions:

First: are you running the PRO version? (The FREE version does not offer real-time protection, so it would need to started manually upon rebooting the computer.)

Second, what procedures did you follow to install MBAM on the rig running KIS?

You might wish to try a clean reinstall of MBAM following these steps:

MBAM Clean Re-installation Instructions:

NOTE: You need to be logged in as an administrator.

1. Download and run mbam-clean.exe from here.

Note:It will ask to restart your computer; please allow it to do so -- very important!

2. After the computer restarts, temporarily disable your Anti-Virus (AV) and install the latest version of Malwarebytes' Anti-Malware from here. (Note: Ignore any promos or ads for other software/products at the mirror sites; and there is no fee to download MBAM Free.)

Note: You will need to reactivate the program using the license you were sent via email, if you are using the PRO version.

3. Launch MBAM (and set the Protection and Registration, if you are using the PRO version).

4. Go to the UPDATE tab, if not done during installation, and check for updates.

5. Restart the computer again (and, if you are using the PRO version, verify that the MBAM icon is in the system tray).

6. Set up any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications. You may use the guides posted in the FAQs here, or ask and we'll explain how to do it. (Specific steps depend on the AntiVirus software vendor & version, and on your computer's OS).

7. Restart your Anti-Virus/Internet-Security applications.

8. Add the program folder(s) for your AV and FW to MBAM's "Ignore List".(Let us know if you need help with this.)

9. Set up your scheduled updates & scheduled scans (this only applies to the PRO version). Scheduler help is available here.

10. Run an MBAM Quick Scan.

Also, if this is a corporate computer (as suggested by your signature), you might wish to contact MBAM corporate support. To do so, please send an email with the following information to: corporate-support@malwarebytes.org

Cleverbridge Order Reference Number:

Organization name:

Approved Contact name:

Thanks!

daledoc1

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.