Jump to content

how to stop upgrade updates?


Recommended Posts

Hi

New guy here. Sorry I looked in the forums but couldn't find an answer or maybe I wasn't sure what to search for.

Is there a way to stop the update mechanism in anti-malware from updating the VERSION? All I want it to do is just update the definition and not the whole software!!!!

In short;

definition updates=yes

version upgrade without having a choice=no

Is it possible? if so how?

Thank you

Link to post
Share on other sites

  • Staff
Hi

New guy here. Sorry I looked in the forums but couldn't find an answer or maybe I wasn't sure what to search for.

Is there a way to stop the update mechanism in anti-malware from updating the VERSION? All I want it to do is just update the definition and not the whole software!!!!

In short;

definition updates=yes

version upgrade without having a choice=no

Is it possible? if so how?

Thank you

MBAM detects more and more malware each application version upgrade , there is no logical reason to intentionally prevent this from happening . Part of the reason MBAM is so great is that its definitions are backed up by application side heuristics , heuristics that get upgraded each version .

Link to post
Share on other sites

Hi

New guy here. Sorry I looked in the forums but couldn't find an answer or maybe I wasn't sure what to search for.

Is there a way to stop the update mechanism in anti-malware from updating the VERSION? All I want it to do is just update the definition and not the whole software!!!!

No, you cannot prevent the internal updater from updating the version if a newer one is available.

The reasons behind this are due to the fact that sometimes we develop new technology and a database update alone will not implement it. If we find bugs in the software, as we recently have, it requires an update to the software itself to fix it, in most cases.

As the database continues to be updated with new commands, the version has to be updated to understand them. For example, v1.10 wouldn't understand many of the database control commands that v1.30 understands. One of those would render our vundo control and detection support entirely worthless, due to the fact the code to deal with the commands wasn't present in v1.10.

We are aware of some users intentionally keeping older versions and manually updating, and we do NOT recommend doing this. We do not in any way support this, and will from time to time force a version upgrade to use whatever current database is available.

For example, v1.30 also corrects stability issues with the protection module on certain system configurations.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.