Jump to content

Tray icon, no right click or notifications


Recommended Posts

Hello, I installed mbam yesterday on my new windows 7 (64). On my administrator account I am unable to right click on the tray icon. I also get no notifications of when a site has been blocked. I have it set to hide the icon but show notifications, when a site is blocked the icon shows but there is no right click function.

The tooltips and right click function on the two non-administrator accounts works like it should.

Deb

Link to post
Share on other sites

Hello Debks,

I am trying to best understand what is occurring on your administrator account on your system. Tell me if this describes it:

When you are on a website the notification that a blocked website has occurred, you then left click the 'x' in the bubble notification then try to right click on the MBAM icon in the system tray.

This right click functionality is not happening on your administrator account but the two other users on the system have access to this?

Link to post
Share on other sites

Thank you for the reply.

I get no ballon notifications at all on the administrator account. The tray icon is there but nothing happens when right or left clicking it. On my xp pc I am able to double click the icon to open the program.

This right click functionality is not happening on your administrator account but the two other users on the system have access to this?

Yes, the above is correct. They have it but I don't.

Thank you again,

Deb

Link to post
Share on other sites

Hello Debks

Please do the following. If you already have a copy of the installer for Malwarebytes' Anti-Malware, delete it, you need to download a fresh copy of the latest version:

  • Click on Start and select Control Panel
  • Open Add/Remove Programs
  • Uninstall Malwarebytes' Anti-Malware
  • Restart your computer very important
  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here
    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

Link to post
Share on other sites

Did as you suggested. I wasn't able to add the exceptions to Mcafee as there was no way that would allow me to do that. But it is set to full access in the firewall. I am going to be switching my av back to avast soon. I did notice that the desktop icon has the security shield on it though.

It worked fine until I opened IE! I use myway.com as my homepage, which was blocked. I got no ballon notification nor was I able to right click. So I changed my homepage and restarted. It then worked fine, until I went to my page at myway.com, again no ballon or right click.

I have one add on to IE, Billeo. It behaves the same at myway whether it is enabled or disabled, no ballon or right click options.

I am not sure if it is my myway causing it or if any blocked site will do the same. I don't know of another blocked site to test it on.

Before, I was able to add my myway homepage to the ignore list by signing in to my page on the non administrator account. Which I probably could do again, but would still have the same problem!

Deb

Link to post
Share on other sites

Hello debks,

Since the right click functionality is not being able to be used after you run Internet Explorer could you do this:

This is a quick guide on how to save a Memory Dump from Malwarebytes' Anti-Malware on Windows Vista, Windows 2008, and Windows 7 (this tutorial does not apply to Windows XP, Windows 2003, or Windows 2000). I will also include some instructions on how to get Memory Dump file to us, as it will be too large to attach it to a reply on the forums.

Before beginning, you may want to run a utility such as ATF Cleaner to clean out your temp files (ignore the warning on the download page that says it's for Windows XP and Windows 2000 only, they just haven't updated their download page in a very long time, and ATF Cleaner works just fine on Windows Vista and Windows 7). This will make it easier to find the Memory Dump after you have saved it.

Step 1

Press
Ctrl
+
Shift
+
Esc
on your keyboard (all at the same time) to open the Task Manager.

Step 2

Switch to the
Processes
tab (see screenshot below).

save_memory_dump_001.png

Step 3

Click the button in the lower-left that says
Shows processes from all users
(see screenshot below), otherwise Windows will not allow you to save the Memory Dump (this step does not apply if you have disabled the UAC in Windows).

save_memory_dump_002.png

Step 4

Find
mbamgui.exe
in the list of processes (see screenshot below). Note that this list should be in alphabetical order.

post-60618-1291936377_thumb.png

Step 5

After you have found
mbamgui.exe
in the list, please right-click on it, and select
Create Dump File
from the list (see screenshot below).

post-60618-1291936382_thumb.png

Step 6

Once it's done saving the Memory Dump, it will pop up a little box that tells you where that memory dump was saved (see screenshot below).

post-60618-1291937481_thumb.png

Using your mouse, please highlight the part of the path to the file before where it says /mbamgui.DMP (see screenshot below).

post-60618-1291937486_thumb.png

After highlighting as seen in the screenshot above, please copy (you may have to use the keyboard shortcut Ctrl + C in order to copy it) the part that you have highlighted. You can click to close the notification after copying.

Step 7

Click on the
Start
button (the little round Windows Logo button in the lower-left corner of the screen), and paste the path you had copied into the
Search
field at the bottom of the Start Menu (see screenshot below) and then press
Enter
on your keyboard to open the folder where the Memory Dump was saved. Note that if you didn't copy the path to where the Memory Dump was saved correctly, then you can repeat steps 1-6 as many times as you need to in order to get it right.

save_memory_dump_007.png

Step 8

Find the Memory Dump file in the list of files. It should be called
mbamgui.DMP
and the list will be in alphabetical order (see screenshot below). Once you find it, take note of the size. It's way too big to send to us in a reasonable amount of time, so we'll show you have to take care of that.

post-60618-1291937492_thumb.png

Step 9

Right-click on the
mbamgui.DMP
file, go to
Send to
, and then click on
Compressed (zipped) folder
in order to make the Memory Dump smaller (see screenshot below).

post-60618-1291937497_thumb.png

(Note that if you have a utility such as 7-Zip, WinRar, WinZip, etc. that you may use them to do this as well. We will accept most compressed archive formats, although we do prefer 7z, RAR, and ZIP. GZip and BZip2 are also fine for single files like this. Essentially, as long as 7-Zip and WinRar can both open it, we should be OK with it.)

Step 10

You'll note that, once it's done, it will have created a new file. This new file is a ZIP Archive that contains the Memory Dump file, but also made it smaller, and now it is in a better format to send over the Internet (see screenshot below). Please cut and paste this new file onto your desktop so that you will have easy access to it when sending it to us.

post-60618-1291937503_thumb.png

Step 11

Unless you have some sort of online file storage that allows you to give us a link to download the Memory Dump, then you will need to use one of the free FileSharing services such as
or
(you can ignore all of their ads about paying for the 'Pro'/'Premium' service, as you will only be sending us the one file). Once you have uploaded the ZIP Archive with the Memory Dump inside it, please send us your link either by posting it on the forums, or by whatever method the person assisting you requested that you send them your link.

Once we have received your link, our developers will take a look at your Memory Dump as soon as they can.
:)

Link to post
Share on other sites

I just tried it out by going back to my myway.com page. I didn't get the ballon notification, but am able to right click and also dble click and get it to load. The only thing I notice is that "website blocking" is not checked. I tried clicking on it and nothing happens and cannot find in MBAM.

Link to post
Share on other sites

MBAM needs some time before you can uncheck then re-check the 'Website Blocking' Feature when you right click on the system tray icon.

MBAM will also need some time after you ignore an IP address with your MBAM software. Give it a fair amount of time before trying again, if you still have a problem with checking the 'Website Blocking' feature please let me know.

A great site to test for blocking notifications is: http://iptest.malwarebytes.org

Thank you

Link to post
Share on other sites

I did the clean install again. And am still having the same problem as I stated in the first posting.

I went to the test site and it said that IE couldn't display the page. Log file shows IP Block 216.245.195.237 (Type: outgoing, Port: 49329, Process: avastsvc.exe). So it is still working which I am happy about.

If I turn off website blocking I am able to right click. But that is defeating the purpose.

Hopefully they will find a fix for me.

Deb

Link to post
Share on other sites

Hello Debks I hope you are having a wonderful Holiday Season!

If you could please try:

Download OTL to your Desktop By:

http://oldtimer.geekstogo.com/OTL.exe
Double click on the icon to run it. Make sure all other windows are closed and to let it run uninterrupted.
OTL should now start. Change the following settings
Change Drivers to All
Change Standard Registry to All
Under File Scans, change File age to 30
Click the Run Scan button. Do not change any settings unless otherwise told to do so. The scan wont take long.
When the scan completes, it will open two notepad windows. OTL.Txt and Extras.Txt (first run only). These are saved in the same location as OTL.
Please attach these 2 files in your next reply.

Link to post
Share on other sites

  • 4 weeks later...

For some reason the ballon notification started working yesterday! And I still have use of the icon. Can right click and have all options.

Another question I have is when I go to the scheduler there is no AM or PM option on the time. It has been that way since I downloaded when I first got this pc the first week of December. Even after the clean install it is the same way.

Thanks again for the help,

Deb

Link to post
Share on other sites

Hello Debks!

When you attach items there is the manage current attachments in the lower right of the reply Text

post-60618-1294767083_thumb.png

When you click on the post-60618-1294767130_thumb.png Icon it will attach the picture within your Post. (This is for further knowledge :))

Is your system set to display time as military time (eg. 16:30 instead of 4:30PM)Can you please check your system locale for me?

Click Start-> Control Panel->Clock Language and Region->Region and Language

While in this tab your long time settings are most likely set to something like: H:mm:ss. This is military time and doesn't allow for pm/am on your system. IF you would like to keep the settings are you able to set the scheduler to something like 16:30?

post-60618-1294767491_thumb.png

Let me know if this is the case. Thank you very much.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.