Jump to content

UAC checked box locked in the Control Panel


ramaflore

Recommended Posts

Hi,

I noticed that if I change Enablelua to 0 and I reboot my computer, my Registry don't take an account the changing value, it's always set to 1.

I tried to do the same trough the UAC in the Control Panel by unchecking UAC box but when rebooting my computer it comes again checked.

I checked the permissions under Policies (in the Registry, see below the path) and under System ( this one is OK ). Under Policies, I noticed that the owner is System and not Administrators, and if I modified and reboot my laptop, it comes again with System as owner (see the details below)

These are the permissions I have under : HKLM\Software\Windows\Currentversion\Policies Authentified Users System Administrators with the Owner is System.

I tried to change to the following: Owner Creator System Administrators Users With the owner to Administrators

When I reboot my computer, I checked it and I noticed that it didn't take an account my changing settings. How can I fix this issue ? Any advise will be welcome...

PS: I have Zemana Antilogger, MBAM, Online Armor ++, Shadow Defender. I disabled Zemana, OA++ and MBAM when changing settings.

Thanks in advance !

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.