Jump to content

Ran Malwarebytes and now laptop will not start


Recommended Posts

Hi folks,

I suspected that I had some malware on my laptop so I updated my Malwarebytes and ran a full system scan. The scan completed and said that there were six objects found. I completed the process and ok'ed the restart of the computer. Now all I get is the very initial start up screen and then it "hangs up", no start. I even tried pressing F8 to start in safe mode and that doesn't work either. HELP.....

Many thanks,

James

Link to post
Share on other sites

Hello James, and welcome to Malwarebytes.org

You can follow the directions below and someone will assist you with running scans on your system to see if they can detect anything.

Please print out, read and follow the directions here, skipping any steps you are unable to complete. Then post a NEW topic here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that you're alerted when someone has replied to your post.

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.